CRT iMac, annoying problem

Discussion in 'General Mac Discussion' started by emdotdee, Nov 13, 2003.

  1. emdotdee macrumors regular


    Nov 6, 2003
    Widnes, Cheshire, England.
    ive got a problem with a crt imac, i'm gonna try an explain whats happening with it so it might get a bit confusing, i just hope someone can help me.

    righty, the computer was installed with macosx at the time when mac os9 was still coming with it. i'm pretty sure that it had been updated to 10.2.8.

    apparently the last time it was working, someone had been bashing on the keyboard and doing all sorts of stuff with it and when the computer was turned off and on again a flashing folder came on with the finder icon and a question mark.
    the last time i askedf how to fix this i was told to reset the PRAM but it didnt stop the same thing from happening.

    the next thing i tried was to do a hardware test, this came up with no problems.

    then i put the macosx install cd in. this started off an installation but when it got to the actual install part it wouldnt let me because there was a newer (or older: cant remeber) version of osx already on the computer.

    then i put the os9 install cd in, this started up but had an image of os9 with a cd as the background wallpaper whihc ive never seen before.
    this let me go to startup disk and i clicked on osx and it let me startup with osx and everythin looked to be workin fine (all original files and programs where there)
    i restarted the computer just to make sure i wasnt just lucky an it still worked.
    (i noticed that comp didnt make the usual sound when i turned the power on though?)

    i then went to the startup disk and clicked on the os9 folder to see if i could statrup with that but when it restarted an icon of a floppy disk came up and nothing happened, so i had to put the os9 cd and go to start up disk etc, to get back to osx.

    hopefully that wasnt too confusing. i was just wondering how i can get both os's to work as im pretty sure they change from osx to os9 to get different program's to work.
    i tried using the repair tool on the os9 cd but this found nothign wrong also.

    thank you to anyone that can help me
    bye d byeee
  2. AngryAngel macrumors regular

    Jul 12, 2003
    Sounds like it crashed and lost the settings for which system to use.

    The System 9 folder may be corrupted in some way, in that OS X can detect it is a bootable folder, but it is now incapable of booting the machine. Start-up off the OS 9 CD ( the CD images on the desktop are just to remind you that you are running the system off of the CD) and do clean install of OS 9, update it to 9.2.2 (if it is not already). Move across any extensions/control panels from the old system 9 folder.

    Few programs (apart from games) require rebooting into 9: most run happily as classic apps on OS X.
  3. emdotdee thread starter macrumors regular


    Nov 6, 2003
    Widnes, Cheshire, England.
    thanks for the help.
    if anyone else has any little suggestions that would be groovy :)
    the more suggestions i get thrown at me the quicker i can sort this problem and i wont have to keep coming back every week askin for more help.
    thanks again

Share This Page