Currently running OSx10.4.6 on G5 If I buy a used version OSx10.5 will it operate, or

Discussion in 'macOS' started by almarj, May 5, 2010.

  1. almarj macrumors newbie

    Joined:
    May 5, 2010
    #1
    Currently running OSx10.4.6 on G5 If I buy a used version OSx10.5 will it operate, or will it be rejected.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Leopard will work on a G5-class Mac, as long as the disc you get is a used retail disc, and not a machine-specific disc.
     
  3. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #3
    Retail disks are black and have a large X on it; they work on any Mac with right requirements.
    Grey disks are machine specific and only work on what they are sold with.
     
  4. almarj thread starter macrumors newbie

    Joined:
    May 5, 2010
    #4
    Thanks guys!! I will follow this up further

    Thanks guys!! I will follow this up further
     
  5. tiiv macrumors newbie

    Joined:
    May 6, 2010
    #5
    Although this is obvious, you also might want to make sure that you get the ppc version of osx :)
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    If you're getting a Leopard retail disc, that won't be an issue, as those discs are universal.
     

Share This Page