Cutting pieces of a clip in iMovie, and adding audio

Discussion in 'Mac Apps and Mac App Store' started by pjk, May 25, 2007.

  1. pjk macrumors member

    Joined:
    May 18, 2007
    #1
    Hello,
    I got got an Intel Core 2 Duo iMac, and I am really liking it. It has the iSight cam. and the Photobooth, that is very cool. Once I make a vid w/ iMovie, how can I cut pieces of it, if I can at all? Also, to add audio from my own voice, do I have to buy a microphone for it and plug it into one of the USB's? Thanks
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Do you already have your video clips in iMovie? If so, move them into the timeline and use :apple:-T to "Split Video Clip at Playhead" (also available via the Edit menu). And you can record your voice using the mic built-in to your iMac. Also, check out the iMovie Help. There's lots of good info in there.
     
  3. pjk thread starter macrumors member

    Joined:
    May 18, 2007
    #3
    Hey,
    Thanks for the reply. About the audio thing, where is the intake for the audio, and how do I go about recording it throughout parts of a movie I have recorded? Say I want to speak in the background while a vid is playing, and have it recorded that way.

    And where is iMovie help? Thank you again.
    Pat
     
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    If I remember correctly you go to the Audio tab and at the bottom is a red record button. Make sure you are in the right place of your video and press that and talk away. Press it again to stop. Dead easy.

    Help menu oddly enough.
     
  5. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #5
    I believe the mic is to the left of the iSight lens on your iMac.
     
  6. pjk thread starter macrumors member

    Joined:
    May 18, 2007
    #6
    Hello,
    The "Split Video Clip at Playhead" (also available via the Edit menu) is always gray for me, meaning I can't click it. What needs to be selected to allow a split? I have tried several things and havent figured it out yet.

    As far as the audio, to the left of the lens, there is a little hole that appears to be a mic. but I can't be sure. My friend has a laptop and has a dot on the left and right, and it works fine whenever he clicks the red bottom. For me, it does nothing. Does anyone know why this may be? Thanks
     

Share This Page