Cydia Safari Download Toggle messed up my phone

Discussion in 'Jailbreaks and iOS Hacks' started by dozer123, Feb 3, 2010.

  1. dozer123 macrumors newbie

    Joined:
    Jan 30, 2010
    #1
    Ok, here it goes. iPhone 3GS 3.1.2 Here's my issue. I downloaded unlimvideo app from cydia. Worked fine, streamed movies, etc. Well, they updated, and the movies wouldn't stream anymore. So.... They said a temporary fix would be to download Safari Download Toggle, and I did. Well, it won't play movies, it won't play youtube videos (only sound), and it won't even play videos I have recorded with my phone (only sound). I removed Safari Download Toggle, and it's still the same thing. When it does pull up my media player, it looks all out of whack. Gonna attach a pic of what it looks like when trying to load a youtube video. I thought I would just restore my phone, but apple has come out with a new firmware that I don't want to update to, and iTunes apparently absolutely insist that when you restore, you have to update. Any help would be greatly appreciated. Thank you!
    :confused::confused:
     

    Attached Files:

  2. dozer123 thread starter macrumors newbie

    Joined:
    Jan 30, 2010
    #2
    Also

    If someone just knows how to restore without updating, I'm open to that.
     
  3. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #3
    Did you keep your SHSHs on file with Cydia/Saurik for 3.1.2. If so you can simply restore to 3.1.2. Go read up about it. There is a lot of information on how you do it.
     
  4. dozer123 thread starter macrumors newbie

    Joined:
    Jan 30, 2010
    #4
    No, unfortunately not.
     
  5. dozer123 thread starter macrumors newbie

    Joined:
    Jan 30, 2010
    #5
    Will holding shift down and clicking restore work?
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    No. Not on a 3GS with no ECID SHSH on file. Why in the world didn't you have them, anyway?
     
  7. dozer123 thread starter macrumors newbie

    Joined:
    Jan 30, 2010
    #7
    Well, that's a good question. To be honest I don't even know what that is. haha.. I did try that shift thing and the ispw file is not there so you're are definitely right, cant do it. Anyhow, I'm so aggravated right now that i'm actually laughing a little while I'm typing this. Is there anyway for me to fix this?
     
  8. sparky20 macrumors newbie

    Joined:
    Feb 14, 2010
    #8
    Video solution (maybe)

    I hope you did't do anything drastic I just fell on the same problem. I removed all programs in order until I found the problem(for me). I had the exact screen. I must of installed something to trigger the problem because it was fine before,anyway. It came down to the fact that I had a video out program(tvout to mirror tvout) and never turned the sbs toggle off or somehow it was toggled on. After I did this all video was restored. I hope this is your problem to, just an easy fix. please Email me and tell me if this was your problem. Good luck randyschaffer20@gmail.com
     
  9. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #9
    its probably because you havnt downloaded the safari download plugin. get that, then get the toggle again, and switch it to off. maybe this will fix your problem.
     

Share This Page