Damaged Resource Forks

Discussion in 'General Mac Discussion' started by frankbutcher, Nov 26, 2003.

  1. frankbutcher macrumors newbie

    Aug 22, 2003
    hi everyone..

    ...quite a complex one.

    i have a hard drive containing 70Gs of data. all the resource forks appear to be quite severely damaged.

    when attempting to open the files (text/jpg/eps/etc) they come up with various errors, all pertaining to 'corrupt' files.

    i have run norton's (2 & 3), diskwarrior (2 & 3), techtools deluxe (for 9 & X) and they have have come up with various major and minor problems (which they have subsequently fixed)
    though i am still not able to open any of these files.

    i have tried copying these files across to another machine over SMB and FTP (so the resource forks aren't copied over) - to no avail.

    have tried to open the files in ResEdit, but they will not (?!)

    i'm running out of ideas at this point - suggestions?

    cheers peeps *
  2. Spock macrumors 68000


    Jan 6, 2002
    What kind of files are we talking about?? Are the files bad??

Share This Page