Data on iphone 4 not working after updating ultrasn0w to latest version

Discussion in 'Jailbreaks and iOS Hacks' started by sd13, Aug 26, 2010.

  1. sd13 macrumors regular

    Joined:
    Jun 16, 2009
    #1
    I cant connect through to the internet over 3g now that i updated ultrasn0w. It worked just fine on my iphone 4 with the previous version of ultrasn0w. I tried 2 different carriers overseas here in europe and i can only connect through wifi. Anyone else experiencing the same issue?
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    What troubleshooting have you tried so far?

    Reboot?
    Reset Network Settings?
    Reinstall ultrasn0w?


    what carrier and country are you trying?
     
  3. sd13 thread starter macrumors regular

    Joined:
    Jun 16, 2009
    #3
    i tried all that. Im using cosmote and vodafone in greece. It worked fine with the last version of ultrasn0w but once installed the new version it can no longer connect. i also tried uninstalling and reinstalling ultrasn0w and still cannot connect.
     

Share This Page