Defaulting to ‘’now playing’

Discussion in 'Apple Watch' started by debsagos, Sep 20, 2017.

  1. debsagos macrumors member

    debsagos

    Joined:
    Nov 18, 2012
    #1
    So i’m Watch OS4 and am using the Siri face......now whenever i have just finished listening to something open my phone and look at my watch (even 10 mins later) the whole watch face is the ‘playing on IPhone screen’, not my watch face. WHY???
    --- Post Merged, Sep 20, 2017 ---
    Ahhhh, i think I solved it.....’autolaunch audio apps’ was enabled in settings!
     
  2. davidb8 macrumors regular

    Joined:
    Sep 30, 2013
    #2
    Came here to complain about the same thing. Cheers for the tip
    --- Post Merged, Sep 20, 2017 ---
    If anyone else is looking it's under general>wake screen
     
  3. Daki macrumors member

    Daki

    Joined:
    Dec 1, 2010
    #3
    I noticed that this morning as I was driving to work. Pandora was playing through the iPhone in the background and the pandora app automatically showed up on my watch. I thought it was pretty cool. I like having the controls on my watch, but it used to be too annoying to start it up every time.
     
  4. wharf rat macrumors newbie

    wharf rat

    Joined:
    Apr 10, 2015
    Location:
    Here
  5. jakerichva Suspended

    Joined:
    Jul 12, 2008
  6. AppleLuvver macrumors member

    AppleLuvver

    Joined:
    Oct 3, 2012
    Location:
    U.S.
  7. sean000 macrumors 68000

    sean000

    Joined:
    Jul 16, 2015
    Location:
    Bellingham, WA
    #7
    I actually like the auto launch audio apps for Now Playing. I used to have to press the dock button and then scroll to Now Playing if it wasn't the last docked app I looked at. But yeah, I too noticed that the Now Playing audio controls were still showing on my watch even though I had paused the app. I get it though... how does Apple know whether or not I'm going to unpause and keep playing? It's easy enough to dismiss by pressing the crown, so it doesn't bother me. I will keep that feature enabled.

    Sean
     
  8. dagdagdag234 macrumors regular

    Joined:
    Apr 15, 2011
    #8
    I don’t see any option to disable “auto launch audio apps”- where is that, please?
     
  9. sean000 macrumors 68000

    sean000

    Joined:
    Jul 16, 2015
    Location:
    Bellingham, WA
    #9
    Settings, General, Wake Screen.
     
  10. 3rdiguy macrumors 65816

    3rdiguy

    Joined:
    Sep 17, 2012
    #10
    Just wish I could browse iPhone playlists and start the music from Watch like pre WatchOS 4
     
  11. dagdagdag234 macrumors regular

    Joined:
    Apr 15, 2011
    #11
    Thanks! Man I hated having that pop up.
     

Share This Page

10 September 20, 2017