Delay with lock/unlock sounds

Discussion in 'iPhone' started by NovemberWhiskey, Oct 17, 2012.

  1. NovemberWhiskey macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #1
    Is there a ~1s delay between pressing the button/sliding for the lock/unlock sounds to go off?

    I had a 3GS, and my GF had a 4, and IIRC both had very quick lock/unlock sounds. But my 5 just seems to be super delayed.
     
  2. MuGeN PoWeR macrumors 68020

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #2
    have this prblem with my 4s. if i restart it then it works fine for sometime and then again the same problem!
     
  3. flurffmeister macrumors member

    Joined:
    Dec 3, 2008
    #3
    Are other sounds delayed, like keypresses or sending messages?

    The reason I ask is that sometimes the sound system shuts off to save battery, and to play a sound like the lock/unlock/keyboard sounds, it has to turn it back on. Normally it turns them on in anticipation of playing sounds, like when it first displays the lock screen. But if you catch it off guard, like your phone is on for a while without playing any sounds, and you suddenly hit the lock button, it will have to switch on the sound system to play it, which can have a noticeable delay.

    I keep the lock sounds and keyboard clicks off to save battery. I know whenever I'm locking and unlocking my phone anyway.
     
  4. 2SwiFt29 macrumors regular

    2SwiFt29

    Joined:
    Oct 13, 2008
    #4
    I might need to do a reset on mine. I'm experiencing lag issues with scrolling and lock/unlock from time to time; not much but gets annoying.
     

Share This Page