Dell ST2210b Monitor is detected but not displaying anything

Discussion in 'iMac' started by Lastb0isct, Aug 2, 2010.

  1. Lastb0isct macrumors newbie

    Joined:
    Jun 16, 2009
    #1
    Hi all - I have a situation with a new iMac where the external display, which is connected via mini display port --> DVI adapter, is being detected by the computer but not displaying anything. I have restarted the computer, changed through all of the resolutions and done just about everything else I can think of.

    Does anyone have any experience with this behavior? I am willing to try anything!!
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    are you using it in mirroed mode or extended mode? does the display show antyhing once detected?
     
  3. Lastb0isct thread starter macrumors newbie

    Joined:
    Jun 16, 2009
    #3
    It is in extended mode. The display is not showing anything once it is detected. It is just a black screen...but it is on. It doesn't enter power-saving mode.
     
  4. aliensporebomb macrumors 68000

    aliensporebomb

    Joined:
    Jun 19, 2005
    Location:
    Minneapolis, MN, USA, Urth
    #4
    Ah...

    Did you buy one of the Apple mini displayport to DVI adapters?

    That's the problem.

    Beware, this adapter only passes along a digital signal. It is missing four pins around the slot that enable it to work with some monitors, projectors and other
    types of devices.

    I wanted to use my Acer 23" with my 27" iMac and found that the adapter won't work that way. I'm guessing I'd need a combination of adapters to function.

    I had to return it and give up on the idea apparently.
     

Share This Page