Did any of you Mac users with an Intel 320 SSD get the 8MB bug-after firmware update?

Discussion in 'MacBook Pro' started by VMMan, Nov 26, 2011.

  1. VMMan, Nov 26, 2011
    Last edited: Nov 26, 2011

    VMMan macrumors 6502a

    Joined:
    Mar 29, 2009
    #1
    I'm considering the Intel 320 SSD (160 GB) but have read that the 8MB bug has not been fixed with their firmware update.

    Almost all those who complain about this seem to be using Windows, though.

    http://communities.intel.com/thread/24339?start=30&tstart=0

    Have any of you who actually use these drives with Mac OS X actually experienced this 8MB bug even after updating the firmware?
     
  2. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #2
    I havn't. I have one 320 in a server that never gets turned off, and I have another SSD in my workstation that gets power cycled every so often but no bug yet. I just ordered another 320 for my home box so I can raid0 my G2 and 320 80GB.
     
  3. VMMan thread starter macrumors 6502a

    Joined:
    Mar 29, 2009
    #3

    Thanks for the feedback. Make sure you get the big Intel rebates if you just ordered one.
     
  4. mape2k macrumors regular

    Joined:
    Apr 18, 2011
    Location:
    Germany
    #4
    I have the 300GB version running since Apr 2011, no issues so far. Updated the firmware as soon as it came out.


    A little off-topic: Did you enable TRIM in Lion/SL on for 320 drives??
     
  5. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #5
    That's the whole reason I bought one another. My first gen 80gb x25-m cost me nearly $500 bucks back in 2009. I couldn't pass up 1gb\$1 price that was just offered.

    Never enabled TRIM. Some of my SSDs are fully encrypted, so TRIM wouldn't operate properly anyway.
     
  6. VMMan thread starter macrumors 6502a

    Joined:
    Mar 29, 2009
    #6

    As a follow up to my own post, I installed the SSD, updated the firmware, and so far everything seems great (knock on wood).
     
  7. Jiten macrumors 6502a

    Jiten

    Joined:
    Jul 16, 2008
    #7
    Been using my 2011 Macbook Pro for 6 months with my 320 and so far no problems. No trim enabled but so far no slowdowns.
     
  8. zengi0811 macrumors newbie

    Joined:
    Mar 14, 2010
    #8
    iMac 27: After a freeze had to take the plug and the 8MB-bug appeared. Intel 320 160GB, latest firmware installed, sended it in for warranty repair, takes 3 to 5 weeks to get it back. :mad:

    In my experience Intel 320 is still too unreliable to install it on a mobile system and to go on travel with it.
     
  9. Nameci, Dec 7, 2011
    Last edited: Dec 7, 2011

    Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #9
    Bought mine 120GB last month with the latest firmware on it. Enabled TRIM in Lion. No slowdowns whatsoever, it appears that it is gaining speed overtime. Lol. Have not experienced said bug. My MB never had a freeze or KP. Boot time has improved from 30 secs to 26 secs, power on to desktop.
     
  10. MJL macrumors 6502a

    Joined:
    Jun 25, 2011
    #10
    I've been trying to break a new 40 Gb 320 series to prove a theory of mine however no success in that regards. However I did have a couple of hangs and I have re-assigned the 40 Gb Series 320 to being a silent backup media - don't trust it to be my boot drive.
     
  11. VMMan thread starter macrumors 6502a

    Joined:
    Mar 29, 2009
    #11
    What can I do to "test" whether or not my Intel SSD is at least initially reliable?

    Should I do a few hard shutdowns/restarts using the power button?

    I don't have any apps that cause the OS to freeze for me to use in the test...
     
  12. wikus macrumors 68000

    wikus

    Joined:
    Jun 1, 2011
    Location:
    Planet earth.
    #12
    I've got an 8,2 Macbook Pro, Build 10K549. Came with Lion and the recovery partition but since it sucks I formatted the drive to the point where even the recovery partition was erased.

    I put in my Intel 320 SSD (120gb or SSDSA2CW120G3) into the main bay and a Western Digital 1TB drive into the DVD slot via optibay.

    I did install the updated firmware to patch the 8mb bug, as well as having installed TRIM enabler for OS X 10.6.8. I've had my system running JUST FINE for the past few months.

    However, and this is where my input really counts; I take my Macbook to school pretty much every day so it gets shut down, restarted and put into hibernation as well as connected to a power outlet at least twice a day, EVERY day and haven't had a single issue yet.

    The only time i've noticed a problem is when I had to install Windows on the secondary 1TB drive. Booting into OS X then took about 30 seconds longer, but an SMC reset fixed it and OS X Snow Leopard loads in about 15 seconds or less from cold boot to desktop (windows takes about a minute, it is afterall on a 2.5" HDD).

    Hope this real world info helps.
     
  13. LagaV macrumors newbie

    Joined:
    Oct 16, 2008
    #13
    Second Intel 320 300GB died yesterday

    Short Version: Intel 320 still has firmware / quality issues. 8MB error even with now firmware happening.

    http://communities.intel.com/thread/24339?start=30&tstart=0

    As much as I like the SSD performance I'm getting more and more annoyed on the reliability of these drives.

    In July I bought a non Intel 240 GB SSD which already failed during data transfer. Returned that drive and bought an Intel 320 300 GB drive.

    After a month this drive died, SMART status indicated a failure (not the famous 8 MB problem).

    Intel exchanged the drive (it took them two weeks to do so!).

    New drive arrived briefly after the updated firmware was released, so my first task was firmware update. Intel claims that this firmware update solves the 8MB problem.

    As of yesterday my system didn't respond any more. Software shutdown was not possible. So I switched it off. The restart happened from the harddisk.

    DiskUtility told me that the 300GB Intel 320 drive now only has 8MB and is unrecognizable.

    Luckily I daily made full backups of the SSD to a harddrive so I can continue to work.

    Now the pain process with Intel starts again....

    For now I will move the next SSD to an external FireWire enclosure as it is to painful to disassemble an iMac every time an SSD breaks.
     
  14. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #14
    I haven't had any problems with my SSD since flashing it.
    *knocks* on wood :)
     
  15. mocsharp macrumors member

    Joined:
    Dec 7, 2009
    #15
    I have a 27" iMac with this installed (the 2nd time) 3 months ago and got the 8mb bug (again) last week. I removed it and installed it on a PC and tried to Secure Erase using Intel SSD Toolbox and it got stuck at ~40% and then failed. Thinking of switching to Samsung. Anyone using Samsung 830 Series?
     
  16. b_scott macrumors 6502a

    b_scott

    Joined:
    Mar 31, 2008
    #16
    I'll need to research this bug.

    After enabling TRIM on this drive, now it randomly will freeze and rainbow wheel on me and will not be usable until a hard reboot. Is that the bug?
     
  17. ooans macrumors 6502

    Joined:
    Jun 4, 2011
    #17
    I have Intel 320 SSD (160 GB) for months and I haven't had any problems with it. I got it just when they released the fix for the 8mb bug.

    It's been working well even though I dont have trim enabled. What I read from Anandtech is that if you give the drive enough free space (like 20%?) trim is not necessary.

    I didnt enable trim because of potential problems. for example: possible shortening the lifespan of the drive.
     

Share This Page