Dimming I5 screen when auto bright is disabled

Mozzman

macrumors newbie
Original poster
Oct 2, 2012
7
0
I have two Q's: one being about the dimming of your screen when you tap the home or power bottom. It is VERY DIMmmed and the screen wont respond. I have auto bright off. Could my screen protector be causing this or the Belken Case?? Or is this a bug ??
 
Last edited:

Mozzman

macrumors newbie
Original poster
Oct 2, 2012
7
0
I think it's a bug because mine does that sometimes too. Auto-brightness is off on my phone as well.
Thanks for your responce! I don't want to run and return my phone if its a bug and will happen with the replacement!
 

Edge1978

macrumors 6502
Sep 11, 2011
374
37
Mine did this as well, had auto off set at 50% but when I picked it up the one time the brightness was set to 0
 

Mozzman

macrumors newbie
Original poster
Oct 2, 2012
7
0
anyone else

Anyone else have your screen dimmed when you hit the home or power button? It goes back to normal when you hit the power off /standby button. its annoying. I have auto bright disables as well.:confused:
 

lelisa13p

macrumors 68000
Mar 6, 2009
1,924
33
Atlanta, GA USA
For my curiosity, is there a particular reason to have Auto-Brightness disabled? If having it enabled fixes the situation, why not enable? :confused:
 

realeric

macrumors 65816
Jun 19, 2009
1,057
1,314
United States
Because for me auto-brightness is annoying...not a good excuse but enough for me lol
Auto brightness on iPhone 5 works very well. If not, you might teach it wrong. Step 1: Set the brightness in dark room or bedroom, Step 2: set it in an office, Step 3: set it in bright room or outside. ;)
 
Last edited:

Mozzman

macrumors newbie
Original poster
Oct 2, 2012
7
0
Auto brightness on iPhone 5 works very well. If not, you might teach it wrong. Step 1: Set the brightness in dark room or bedroom, Step 2: set it in an office, Step 3: set it in bright room or outside. ;)
Thank you. Do you disable it in step 2, outside and turn it on?

----------

For my curiosity, is there a particular reason to have Auto-Brightness disabled? If having it enabled fixes the situation, why not enable? :confused:
Personal preference. I need it bright due to my eyes !
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.