disapearing icons in Leopard osx

Discussion in 'macOS' started by alexy129, Jan 14, 2012.

  1. alexy129 macrumors newbie

    Joined:
    Jan 14, 2012
    #1
    Hi,

    I have and Imac running the latest version of Leopard OSX and recently all the icons on the menu bar (clock, volume, wifi icon, time machine, etc) have disapeared. Sometimes they reapear (about 1 in 5 reboots), but then disapear after the next reboot. I have read several articles/posts reporting this but have yet to find a satisfactory answer that has solved the problem. I have tried repairing permissions, but this also didn't seem to resolve the problem. I have also tried re-enabling the clock via settings, no luck. Wifi and everything still seems to work though, its just that they don't show up on the bar.

    Any ideas on how to solve this problem?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. alexy129 thread starter macrumors newbie

    Joined:
    Jan 14, 2012
    #3
    Sorry, i meant latest version in that i've run update and there are no available updates! To clarify, my version number is 10.5.8, rest of the spec is 2.4 ghz intel core duo, 3gig ram, if that helps.

    I haven't tried to creating new profiles (currently non exist) to see if the same problem persists, but I will try now!
     
  4. alexy129 thread starter macrumors newbie

    Joined:
    Jan 14, 2012
    #4
    hi

    So I created a new profile and the icons (clock, wifi, time machine) seem to appear fine on that, they also reappear ok on my main profile when i boot back into that from the new profile. However when i boot directly into my main profile from off or another OS (vista via boot camp), no icons appear. If log in and out, back they come. So it's not a massive problem, but it is a strange one.

    If anyone had any ideas I would be grateful!
     

Share This Page