Do not disturb errors

Discussion in 'iPhone' started by pauliewa, Jan 3, 2013.

  1. pauliewa macrumors newbie

    Joined:
    Jul 8, 2012
    #1
    No matter what time I have it scheduled for, it puts me in dnd mode with the moon up top. I thought this was a nye mixup that would go away, but it hasn't. What to do??
     
  2. alexander25 macrumors regular

    Joined:
    Jul 17, 2012
  3. Givmeabrek macrumors 68030

    Givmeabrek

    Joined:
    Apr 20, 2009
    Location:
    NY
    #3
    Turn off DND under Settings. It will turn on automatically at the scheduled time if you have it set under Settings, Notifications, Do Not Disturb. ;)

    http://support.apple.com/kb/TS4510
     
  4. pauliewa thread starter macrumors newbie

    Joined:
    Jul 8, 2012

Share This Page