iPhone Do Not Disturb is not working for my Favorites: calls do NOT come through from number

Discussion in 'iOS 6' started by GIZBUG, Mar 29, 2013.

  1. GIZBUG macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #1
    I have set my favorites properly but when my Do Not Disturb is activated at night, their calls do not come through as they should.

    I have done this test with them and when they call, it just goes straight to my google voice voicemail.

    Anyone else experiencing this? And how do you fix it so DND actually does what it is supposed to do? 6.1.2 IOS
     
  2. DesertEagle macrumors 6502a

    DesertEagle

    Joined:
    Jan 10, 2012
    Location:
    /home @ 127.0.0.1
    #2
    If you haven't done it already, you might want to reset the DND settings and switch DND off, then set it up again.
     
  3. GIZBUG thread starter macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #3
    Tried that, same issue
     
  4. cyks macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #4
    Have you had them try calling your actual number and not your GV number to test that?
     
  5. GIZBUG thread starter macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #5
    They do call my actual number. Google voice is my voicemail service
     
  6. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #6
    Is Google Voice's Do Not Disturb feature enabled?
     
  7. JennJ308 macrumors newbie

    Joined:
    Apr 14, 2013
    #7
    I have the same problem. I've been trying to figure this out for hours. When I turn on DND, no matter the settings, my favorites still go straight to vm. I have tried everything I can think of, but nothing works. I also do not have google vm, so this is definitely an iPhone software thing.
     
  8. R.Stoychev macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012

Share This Page