Does anyones youtube videos run slow in safari?

Discussion in 'MacBook Pro' started by devilstrider, Oct 13, 2010.

  1. devilstrider macrumors 6502a

    Joined:
    May 12, 2010
    #1
    Mine runs in slow motion. The audio is fine but the video is not.
    No vids are really out of sync.
     
  2. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
  3. devilstrider thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #3
    Videos on youtube run slow and out of sync.

    MBP 15in i5
    2.4ghz
    8gigs of ram

    Anything else you need?
     
  4. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #4
    Besides upgrading flash if you already havn't, all I can say is that at times youtube is very wonky.
     
  5. AdamRock macrumors 6502a

    AdamRock

    Joined:
    Aug 30, 2010
    Location:
    Toronto
    #5
    try watching the videos in firefox or chrome and see if you get the same issues.
     
  6. devilstrider thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #6
    Just updated and it's still acting crazy.
     
  7. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #7
    Sometimes video is slow for me in youtube. I chalk it up to my internet service provider. Because its the same on my PC that's connected to the router. I'm using FIOS. When I'm at someone else's house that has a different wi-fi connection, its' faster.

    You can open Safari. Go to Preference. Turn off Plugins. Then Turn it back on.

    Check and make sure your Adobe FLash Plugin is up to date.
     
  8. devilstrider thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #8
  9. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #9
    Those two vids ran fine for me. As I and other have said, however, sometimes youtube is very buggy at times. It doesn't have much to do with your computer's specs or internet connection, but more to do with youtube's servers. I can personally attest to vids running slow (from a streaming standpoint) or audio going out of sync at times.

    Interesting contrast in those two vids you got there.
     
  10. devilstrider thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #10
    Yeah I picked the second one at random form youtubes home page. The Marvel vs Capcom one is what i wanted to see.

    This vid runs perfect fullscreen and in HD.

    http://www.youtube.com/watch?v=b-VMvbKVYYs&feature=fvw
     

Share This Page