Does the Bank of America website not work on Safari for anybody else?

Discussion in 'macOS High Sierra (10.13)' started by TheOakTrail, Aug 15, 2017.

  1. TheOakTrail macrumors newbie

    Joined:
    Apr 17, 2015
    #1
    This is a small thing, but I haven't been able to find a single mention of it online.

    The Bank of America website seems broken on Safari, and has since the first betas of High Sierra. When I log in, I'm prompted to go through a security question, and upon doing that, it redirects to the homepage. Extensions don't seem to affect this. Chrome works fine. Has anybody else noticed this behavior?
     
  2. kaioshade macrumors regular

    kaioshade

    Joined:
    Nov 24, 2010
    #2
    I have the same thing happen to me, this happens even on Sierra, not just High Sierra
     
  3. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
  4. FNH15 macrumors regular

    Joined:
    Apr 19, 2011
    #4
    Works fine on High Sierra Beta 6 - didn't in past betas, though...
     
  5. AppleMythos macrumors newbie

    AppleMythos

    Joined:
    Aug 7, 2017
    Location:
    San Francisco
  6. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #6
    Today the BOA website refused to load using Safari on Sierra. It has been working for years just fine. Opened it with Firefox without issue.

    This issue is not new for me. It's happened on other sites, then mysteriously starts working again. Bare Feats is such a site.

    Lou
     
  7. niji macrumors 6502a

    niji

    Joined:
    Feb 9, 2003
    Location:
    tokyo
    #7
    i gave up on using Safari with BoA, but the BoA iOS app does work really well, however
     

Share This Page