dont want itunes to add all my music imac 27"

Discussion in 'Mac Apps and Mac App Store' started by djrawson, Jan 21, 2010.

  1. djrawson macrumors newbie

    Joined:
    Jan 20, 2010
    #1
    hi,
    i dont want the music im adding to my 27" imac to go into itunes as its all samples etc..i tried the following witch i found on this site from another post -

    'make Quicktime your default player for MP3 files instead of iTunes.
    To do that, right click on one of the downloaded files and choose Open With>Other.
    Choose Quicktime from the list and tick the 'always open with' checkbox'

    i do this but itunes remains the defalt player,any help on this?
    thanks,
     
  2. Bennieboy© macrumors 65816

    Bennieboy©

    Joined:
    Jan 15, 2009
    Location:
    england
    #2
    the music wont automatically be added unless you add to library from iTunes ;)

    if you only want to add certain songs open the folder and click each song or folder whilst holding the cmd key ;)
     
  3. djrawson thread starter macrumors newbie

    Joined:
    Jan 20, 2010
    #3
    everytime i double click on a tune on my desktop it goes into itunes and starts playing!
    this is buggin me man
     
  4. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #4
    you can right click on the file and then select "open with" and choose what program you want to open it, such as VLC or Quicktime.
     
  5. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #5
    I don't know how to disable iTunes, other than deleting the whole program, which would seem like a bad idea. Why don't you like iTunes? I never used iTunes before i got my MBP a year and a half ago, but it is all i use now. If you had been using a PC before you got your new iMac and were using iTunes or tried it, I can tell you that it runs 100% better on the Mac than on a PC, naturally.
     
  6. djrawson thread starter macrumors newbie

    Joined:
    Jan 20, 2010
    #6
    Yeah i know i can right click and choose what to open file with,and there is also a check box to 'always open with' there,but even when i have checked it and closed it,it will only apply to the wav file i have just played.so when i double click on another wav file it opens up in itunes! i mean surely i havent got to do this for everyfile!?

    Its not that i dont like itunes,and i agree it is alot better on the mac than pc,but i want to use itunes just for the music i like listening to on my iphone,i dont want itunes to open up everytime and save track i double click on a sample on my desktop,as I have thousands of samples! I would rather add music manually to itunes.
     
  7. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #7
    Find a music file
    Right Click->Get Info
    Change "Open With" to Quicktime or VLC
    Press the "Change All" button. All files of this type will now open with Quicktime or VLC.
     
  8. djrawson thread starter macrumors newbie

    Joined:
    Jan 20, 2010

Share This Page