Doom 3 on Intel Core Duo 2GHz

Discussion in 'Games' started by macgeek2005, Apr 8, 2006.

  1. macgeek2005 macrumors 65816

    Jan 31, 2006
    Okay, so I asked my brother if I could quicktly install Doom 3 on his new Intel iMac so I could see how it runs, and he said sure, and it's very weird. This is what happends.

    Okay, for starters, I opened it up, while holding down the command key, so that I could set the resolution to 1650x1050. Then inside the system window in the game, I set the resolution to 1600x1200. Then I quit the game and opened it back up, and it set it back to 640x480.

    The resolutions at that startup window (holding down command) and the resolution that I set inside the game have to match, but they can't match because there are no widescreen resolutions inside the game. What the hell is going on here? All I could do is set it to 1024x768, because that resolution was both at the startup window and inside the game. I want it to fill up the screen at the highest resolution possible. What is going on?

    By the way, just to clear things up, if I DO NOT open that window at start up (by holding down command) it sets the game to 640x480 no matter what. I have to open that window up if I want a different resolution, but there isn't a high resolution in there that matches the ones inside the game.

    Thanks for any help you may give me.
  2. GFLPraxis macrumors 604


    Mar 17, 2004
    Have you downloaded the Universal Binary update? (I'm assuming you're not running it in Windows)
  3. BlizzardBomb macrumors 68030


    Jun 15, 2005
    Once you set the resolution by holding command, you're not supposed to change (or even look at) the in-game resolution setting for it to take effect (I think).
  4. macgeek2005 thread starter macrumors 65816

    Jan 31, 2006
    I installed the universal binary update, and I am running it in OS X.

    I tried not looking at the settings in the game, but it was simply 640x480 when I didn't do that. It would just set it back to that, because the ingame resolutions didn't match the other one.
  5. macgeek2005 thread starter macrumors 65816

    Jan 31, 2006
    Okay that's working now. It worked before, I just didn't realise it. Once I set the resolution to 1650x1050 in that other window, the ingame settings don't affect it at all, they're overwridden by the 1650x1050 setting.

    BUT, I still have one problem. I can't bring up the console. I click the funny key below esc, but it doesn't come up. Are there other commands that I need to do? Is it like Option, Command something?


Share This Page