iPad Downgrade iPad 2 from 6.0.1 to 5.1.1 (Only 5.x SHSH)

Discussion in 'Jailbreaks and iOS Hacks' started by djEthen, Nov 21, 2012.

  1. djEthen macrumors newbie

    Joined:
    Sep 8, 2010
    #1
    Hi,

    As the title suggests, my iPad 2 was getting very laggy, so i thought ill restore and i mistakenly updated my iPad to 6.0.1, now after getting the redsn0w to help me downgrade, its asking for 4.x SHSH and i dont have them.

    So my question is can i downgrade to 5.1.1 from 6.0.1 even when i have all the 5.x SHSH's and no 4.x SHSH

    Sorry if this question has already been asked. and is the right section?

    Regards,
    djEthen
     
  2. jinx1000 macrumors member

    Joined:
    Jul 12, 2010
    #2
    you cannot, unless something has changed very recently
     
  3. djEthen thread starter macrumors newbie

    Joined:
    Sep 8, 2010
    #3
    Oh that sucks!! :(
    I thought only 5.x SHSH is needed.

    Regards,
    djEthen
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Yep, nothing has changed. Both 4.x.x and 5.x.x hashes are required.
     

Share This Page