Dreamweaver 2004 problems

Discussion in 'Mac Apps and Mac App Store' started by GaseousPlatypus, Jul 8, 2004.

  1. GaseousPlatypus macrumors member

    Jul 8, 2004
    A couple of days ago, I tried to open Dreamweaver, which had been working flawlessly the day before, and its application icon bounced a few times, and then nothing else happened. It IS running, as I can force quit it, but there's no application menu, any windows, etc.

    I tried updating to the newest version from Macromedia's site, but it did nothing to alleviate the problem. I've tried repairing permissions numerous times, and resinstalled the program twice.

    If anybody knows whats causing this and how to fix it, it's be greatly appreciated if you could help me out.

    This is on a PB 12" 1.33 Ghz, 10.3.4

    Thanks a lot in advance

    Edit: Come to think of it, Flash 2004 now does the exact same thing.
  2. dvdh macrumors 6502


    Apr 6, 2004
    Did you try opening Dreamweaver (or Flash) from another user account. If it works there, then it is something to do with the preferences in your user account.

    Reinstalling then would make no difference if you did not delete the preferences from your account first. Just a guess, but might have something to do with it. . .
  3. GaseousPlatypus thread starter macrumors member

    Jul 8, 2004
    Just tried it from another user account, and no luck; it does the exact same thing :(
  4. sandmann41 macrumors regular

    Apr 5, 2004
    Frederick, Md
  5. Grimace macrumors 68040


    Feb 17, 2003
    with Hamburglar.
    Maybe even a full shut down (not restart) will help. You shouldn't *have* to, but it has been known to help.
  6. GaseousPlatypus thread starter macrumors member

    Jul 8, 2004
  7. MrSugar macrumors 6502a


    Jul 28, 2003
    I second the thought about your prefernces. You need to clear out everything having to do with the programs and then re-install. However, I think the only ones who might be able to assist you with this is problem are macromedia. They will most likely have an idea of what files you need to clear out in order to do a fully clean install.

  8. beg_ne macrumors 6502

    Jul 3, 2003
    Try going in your Library/Application Supoort/Macromedia folder and delete the folder for Dreamweaver and Flash and start them up again see if that works. I had the same problem with Fireworks MX, i had to toast the prefs because after the first launch it would get stuck at the splash screen and i would have to force quit.

    I managed to narrow it down to a corrupt extension i had installed. So if you have installed any extensions recently you might try turning them off and restarting after you delete the prefs.
  9. GaseousPlatypus thread starter macrumors member

    Jul 8, 2004
  10. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Make sure you've deleted both /Library/Application Support/Macromedia AND ~/Library/Application Support/Macromedia.

Share This Page