Dual GT120 or GT120 and another card issues with El Capitan

Discussion in 'Mac Pro' started by MacVidCards, Oct 30, 2015.

  1. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #1
    Hi, today I got an email from someone in Italy very concerned about an issue that I had been blissfully unaware of:

    https://discussions.apple.com/thread/7252069?start=0&tstart=0

    I do NOT believe this thread belongs in general El Cap area as the cMP is only Mac that has 2 dGPUs like this.

    I read the entire thread and basically it mostly affects GT120s in multiples but also 8800GT coupled with another card. I busted out an OEM GT120 along with a 1GB flashed version of ours. And indeed I could recreate the error over and over again using 10.11.1 and Web Driver.

    The fix so far is to not connect any displays to 2nd GPU. What I noticed was that as one of the GT120s loaded up, it got slower and slower until the log out. I tried the GT120 with a GTX580, same issue. Then I replaced the GT120 with a GT640 (EFI) and the issue went away.

    So, it has something to do with older architecture cards and Apple's new OS. Since it also manifests with Apple's much MUCH older Nvidia drivers that are included in El Cap, not just a Web Driver issue.

    So, if you have a GT120 or 8800GT and another card and keep getting logged out, you aren't crazy.
     
  2. Demigod Mac macrumors 6502a

    Joined:
    Apr 25, 2008
    #2
    Wouldn't it be funny if we got modern, native OS X Nvidia drivers (with new card support!) only because Apple had to issue a bug fix for the GT120. . . *

    * Probably won't happen. I expect they'll just tweak that particular bug out of the ancient drivers and reissue them in 10.11.2.
     
  3. minifridge1138 macrumors 6502a

    Joined:
    Jun 26, 2010
    #3
    I'm running a stock Gt120 and a Nac Gt680 with no trouble.
     

Share This Page