Dude! My Snow Leopard Safari windows are trippin out man!

Discussion in 'macOS' started by MrCheeto, Aug 28, 2009.

  1. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #1
    Does this look normal? Notice the Bookmarks bar is a different shade.

    [​IMG]
     
  2. Minimoose 360 macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #2
    Hm. No problems here. Try a restart?

    How come all these problems weren't reported in the developer builds?
     
  3. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #3
    It's a common form of Hazing for the new OS. Devs will pretend to ignore certain issues so that when it hits the public it's humiliated. They took it a bit far with vista =\
     
  4. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #4
    Problem is still there after restart and reinstalling Safari =\
     
  5. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #5
    Is it an isolated issue for Safari? Do you get the band in the same area of the display or does it move with the Safari window? Do you get the same banding in other apps?

    I didn't get this in any of the Dev builds of SL, and I also tried the GM build too.
     
  6. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #6
    ONLY Safari shows the band and it goes wherever the window or windows goes, but not in my other accounts.
     
  7. danb77 macrumors 6502

    Joined:
    Sep 4, 2007
    #7
    Have you tried deleting all your InputManagers and SIMBL plugins?

    Does this occur in a "clean" user? i.e. the guest?
     
  8. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #8
    It doesn't occur in ANY user but mine.

    How do I do that?
     
  9. FSMBP macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #9
    If it only occurs on your account, you need to delete your preference file.

    Here's how, quit Safari first:

    Go to this folder: MACINTOSH HD>USERS>YOUR HOME FOLDER>LIBRARY>PREFERENCES

    Then, find the file that says com.apple.Safari.plist and delete it.

    Open Safari and it should be back to normal.
     
  10. loft3 macrumors regular

    Joined:
    Feb 24, 2006
    #10
    My Top Sites window has been literally shaking. Really weird. Anyone else seeing this?

    (I am running Safari in 32bit mode so I can use AdBlock)
     
  11. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #11
    No, loft, never seen it.

    I deleted the preferences and restarted, nada.

    *sigh*

    I'm thinking I'll create another admin account, completely remove Safari and the web plugins and then reinstall in the other account and delete the bastard so that discolored bar spends forever in infinity!
     
  12. macintoshtoffy macrumors 6502a

    macintoshtoffy

    Joined:
    Jul 1, 2009
    Location:
    New Zealand
    #12
    Or what you could have done is clean install - like you should have done from day one.
     
  13. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
  14. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #14
    OH great! I did a fresh install the way Mr. Genioso said to do and you know what? IT'S STILL THERE! AND now I have to reinstall my printer drivers and fix my settings! >8
     
  15. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #15
    I KNOW WHAT HAPPENED!

    I USED THE BUILT IN SCREEN COLOR SETTINGS AND THE BAR IS INVISIBLE! Yet when I use a custom setting, BLAMO!

    The Apple devs didn't match the colors! They did it by EYE with default calibrations!!!

    LULUL! It's gone!

    I W1N! I was the first to report this problem to Apple, he said he will make sure the higher-ups (actually the developers, doi!) get hold of this and fix it by next Safari update. What a bunch of maroons.
     
  16. klax89 macrumors newbie

    Joined:
    Sep 4, 2007
    Location:
    CT
    #16

    How did you fix this error? I have the same issue.
     
  17. MrCheeto thread starter macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #17
    Bru, just use one of the default screen calibrations! Simple as that!

    It's really a band-aid but I haven't felt like I needed to calibrate my screen manually since I chose one of the defaults.

    Good luck bru...
     
  18. klax89 macrumors newbie

    Joined:
    Sep 4, 2007
    Location:
    CT
    #18
    Doesn't seem to work for me:( But I guess I can just live with it.
     

Share This Page