DVD-RW & Internal Zip disappeared in Panther...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by dave491, Nov 5, 2003.

  1. dave491 macrumors newbie


    Nov 5, 2003
    Columbus, Ohio
    The DVD-RW & Internal Zip100 in my G4 tower initially worked fine in Panther, but yesterday morning my DVD-RW stopped reading altogether and then later that day my Zip stopped reading. The DVD drive won't even open/close with the keyboard eject key. Everything was fine under Jaguar, so I'm assuming it's a Panther issue.

    I've searched this forum to see if the solution was already discussed, but wasn't able to find anything.


    Dave S.
  2. robair macrumors newbie

    Nov 5, 2003
    San Francisco
    CDRW (QPS and EZQwest) don't work in Panther

    I can no longer use the EZQuest (48x12x40) or the QPS (24x10x40) on my TiBook or G3 Pbook firewire. These devices both worked in Jaguar. I called Apple, and they were unable to help. I contacted EZQuest and they are stumped too....

    If anyone has a solution, it would be appreciated.

Share This Page