Editing posts inline — problem

Discussion in 'Site and Forum Feedback' started by elppa, Oct 24, 2007.

  1. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #1
    Sometimes when I click to edit my posts inline it says "Vote Now" instead of "Save".

    Has anyone else ever experienced this problem.

    It has happened a few times now.
     
  2. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #2
    I've never seen that particular thing. Just to be sure it's not on MR's end maybe clear your browser cache?
     
  3. elppa thread starter macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #3
    It's happened a few times over the past few months.

    I have cleared my cache a few times between then.

    Most recently it occured when editing here and here.

    Not doing it now though.
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    Yes, it's a bug with Safari 3...it routinely screws up the inline editing buttons. I feel like things are better with 3.0.3...have you updated Safari recently?
     
  5. elppa thread starter macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #5
    3.0.3.

    Hopefully it is fixed this Friday, when Safari comes out of beta.
     
  6. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #6
    Hopefully...it's been broken for quite a while.

    I was just editing a post a few minutes ago (using 3.0.2) and both the "Save" and "Go Advanced" buttons said "Vote Now." :rolleyes: :D
     
  7. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #7
    Yes it gets annoying but I just got used to it after a while.:eek:
     

Share This Page