EEEK! Security update killed my computer!

Discussion in 'Mac Help/Tips' started by dnte42, Aug 24, 2002.

  1. dnte42 macrumors regular

    Jul 17, 2002
    This really sucks. Last night I d/l'ed and installed the brand new update for 10.2. Everything went fine, or so it seemed. It forced the restart...and I got what I will refer to as the "grey startup screen of repeated death". This screen came up after a minute of watching the new apple startup icon, and all it said was that I needed to restart my computer. It seemed a little odd, so restarted again. And the screen came back. And again. And again. Again. Somehow last night I managed to get around it (it seemed to me that I booted off of a 10.0.3 CD) but then I shut the computer down, and this morning it is doing the same thing. The only thing that I seems to be able to do is to hold down the mouse button to eject cd's at startup. None of the other commands seem to work (bu I may have the wrong key pressed, I'm a little rusty). Can anyone here help me out? I was originally going to do a clean install for Jaguar, but not in this way:mad: . Apple is definately moving toward a MS style of "security" update, one that cripples your computer (let's just hope this is an isolated even).
  2. Hemingray macrumors 68030


    Jan 9, 2002
    Ha ha haaa!
    Have you tried booting in single user mode? Hold down Command+S at startup. The type "fsck -y" to check your disk for errors. Keep typing it until it reports your computer is okay.

    I'm not sure if that'll help you, but it's worth a shot.
  3. dnte42 thread starter macrumors regular

    Jul 17, 2002
    It said the disk was ok. And no dice. Still that same bloody screen. Thanks anyway. (The window has FF:FF:FF:FF:FF:FF at the bottom should it matter)
  4. dnte42 thread starter macrumors regular

    Jul 17, 2002
    Grr. Is there a way to boot from CD in single-user mode? I'll have to do this time like the present.
  5. dnte42 thread starter macrumors regular

    Jul 17, 2002
    Hrm.'s "working" again. Or, at least, it's giving me a chance to move what I need over to my iPod. I had tried holding command+option+shift+delete on startup and it spazzed out, but after another restart it's up and running. Way to go Apple. Reading the boards over at Apple support this is happening to others (although apparently no b/c of the security update). Maybe this is an upgrade issue.
  6. King Cobra macrumors 603

    Mar 2, 2002
    Have you tried inspecting/cleaning the drive using Norton? If you have the latest version of it, try running Antivirus, Disk Doctor and the basic Utilities.

    Also, on startup, try holding Apple-Option-O-F and type in "reset-all" (no quotes) to reset the firmware. While you are at it, try zapping the PRAM.

    I think you either have a virus, or a hardware issue. Try these and see if you can load 10.2.
  7. dnte42 thread starter macrumors regular

    Jul 17, 2002
    Well, too late for all of that, I nuked the hard drive and spent most of a day restoring the Os and my mp3s. I'm almost positive it wasn't a virus, just a nasty flaw in 10.2. Other people have gotten it just by restarting the OS (one guy fixed it by removing his video card, the only extra I could remove was my 512 RAM, which fixed nothing) so it's hard to tell what is causing this. Hopefully 10.2.1 wil address this. BTW, the hard drive checked out with no errors.

Share This Page