El Capitan installed in MBPR'12 and noticed that "soundflower" is no longer available for selection

Discussion in 'Mac Apps and Mac App Store' started by Appletise, Oct 26, 2015.

  1. Appletise macrumors member

    Joined:
    Sep 19, 2012
    #1
    in settings, sound.
    what has happened? so tried to look for it and got the folder, and dragged the purple flower soundflowerbed icon as shown in to right of attachment into the Applications folder but following the instructions l wrote before:
    "set up soundflower, by opening it and going to black flower icon on topright of screen , choose, audio set up, make sure "Built-in Microphone" not selected then go to sound in system preferences for output tab, choose "Aggregate Devices" not internal speakers otherwise will hear, same for input so no background noise"

    but cant set up and dont even see option of "Aggregate Devices" in 'sound', please see 2nd attachment, how do l set it back up and why did it get knocked out? thanks for help.
     

    Attached Files:

  2. iMac-Do-You? macrumors member

    Joined:
    Oct 28, 2014
    Location:
    Brexitland
    #2
    Maybe its not compatible with El Capitan? Have you been to their website to see if there is an update, or contacted the developers of Soundflower directly?
     
  3. MacTech68 macrumors 68000

    MacTech68

    Joined:
    Mar 16, 2008
    Location:
    Australia, Perth
    #3
  4. Appletise thread starter macrumors member

    Joined:
    Sep 19, 2012
    #4
    thanks, l tried to open the download, and it doesnt let me:

    when this happens, l usually press "control" and click on it, and it opens, but same happens :( how do l open?
     

    Attached Files:

Share This Page