Emails Randomly in Notification Center

Discussion in 'iPhone' started by ajl917, Apr 4, 2013.

  1. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #1
    I have two different emails, a Gmail account and another IMAP one. Since I added the 2nd mailbox, emails from both accounts have randomly been appearing in my notification center. They are all already read, but they stay in the notification center until I specifically dismiss them. Has anyone had this issue before?
     
  2. SCIONTX macrumors regular

    Joined:
    Jul 10, 2012
    #2
    You need to turn off Notifications.

    Settings > Notifications > Mail

    Click on each of the email accounts. Turn off "Notification Center".
     

Share This Page