Emergency!.....I think I may be doomed.

Discussion in 'Mac Help/Tips' started by 8thDegreeSavage, Jun 9, 2003.

  1. 8thDegreeSavage macrumors 6502

    Jun 5, 2002
    Toronto, Ontario, Canada
    SO I went to update my version of iMovie and ran SWU.

    It tell me to restart, I do.....

    Then i notice one of my HD icons is gone, I run Disk Utility and it doesnt see any disks! Not even my boot drive!

    What going on?

    I have gave the pram a zap and tried to fixed the issue via single user mode at start up.

    when i ran sbin/fsck -y it kept giving me the same error it could not seem to fix.

    Something about "Nestled folders" exceeding the 100 limit or something.

    I dont get how this happened?

    How can the Disk Util not see the drives? they show up in the System profiler....
  2. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Try booting from your OS X CD and look in the Disk Utility on there.
  3. GeeYouEye macrumors 68000


    Dec 9, 2001
    State of Denial
    boot into OS 9, see if the problem persists. And is there really a 100 nested folders limit? Never knew that.

Share This Page