Emergency: Reinstalled OS, now Finder broken, and worse!!!!!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by dontmatter, Jun 3, 2004.

  1. dontmatter macrumors 6502a

    First off, I will bow down and kiss the feet of anyone who can fix this for me. My powerbook's been funky lately, and I figured it couldn't hurt if I did an archived reinstall. Everything went fine and dandy (except for lost hacks and such, most unsanity items and things like sidetrack). So, as I was redownloading those, on my parents insanely slow dial up, and doing all the software update, I finally lost patience and restarted. The only thing I'd done that could've at all been iffy was tried to reinstall shape shifter, because the demo had expired, but I had found that the most important bits, like the stripes in the menubar, stuck after the software shut itself down, but now the stripes were back after the reinstall. So, I installed it, and it said nothing about there being a previous version.

    So, when I restarted, everything went as normal, up through the sign in window. Once I signed in, though, all I got was the built in panther background screen. No finder, no dock, no desktop. The only shortcuts that did anything were force quit, which displayed in it's window only the finder, but flashing in and out. relaunching did nothing. The other button that worked was shutting it down, and it oddly gave me the usual window of shutdown options, instead of making me force it. Oh, and the mouse worked, except for the lack of anything to click on.

    So, I restarted several more times, and more of the same. Then I decided to try logging into the non-admin account on the computer, and.... I had dock, and I had menubar. I immiedately went up to the fast user switching thing, and, bada-booom, it turned the corner to... a blank, blue screen. Still have mosue, still can try force quitting finder, and shutting down.... except that it won't shut down.

    Oh, and the other thing-it popped a little message when I logged into the second account, saying that my demo version of shapeshifter had expired.

    so.... to whoever can fix this, I bow down in eternal respect.

    Oh, so, so many thanks.
  2. dontmatter thread starter macrumors 6502a


    It didn't occur to me that if it the on/off button gave me the menu to sleep, restart, shutdown, etc. I could just hold it down and force it to shut down. That one worked. But, I'm still left with this beatutiful blue swishy screen that does me absolutely nothing.

    Well, the screen does go to sleep, and wake up from sleep quite nicely. But currently that's a little less than I ask for of a mac.
  3. irmongoose macrumors 68030


    Dec 3, 2001
    Sometimes Tokyo, sometimes California
    Corrupt user file and/or system. Login to a new user, backup everything, erase the drive. Manually move everything back except the user preferences and System files.

    Alternatively, you can follow these simple 20 diagnostic steps from macosxhints.com.


Share This Page