Enabled tethering now my phone is stuck on EDGE and will not pick up 3G

Discussion in 'Jailbreaks and iOS Hacks' started by mantic, Sep 25, 2009.

  1. mantic macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #1
    Has anyone else had this problem?

    I'd like to go back to what I had before. Can someone explain to me how?
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
  3. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #3
    I've restarted an turned it on and off about 10 times now.
     
  4. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #4
    No one else has had this issue? I'm not sure if it was the tethering or the carrier file.


    Anyone know where i can download the 5.0 carrier file? I think the 6.0 might have messed something up.
     
  5. Chiny macrumors 6502

    Joined:
    Jan 28, 2008
    #5
    Same thing happened to me and I went back to the 5.5 carrier update and everything went back to normal after I rebooted the phone
     
  6. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #6

    Hmm I've reinstalled 6.0 as well as 5.5 about 5-8 times, each with the same results. It seems to pick up 3g for 10-20 seconds after rebooting then switches to edge and stays there.
     
  7. Chiny macrumors 6502

    Joined:
    Jan 28, 2008
    #7
    I also reset the network settings, try that.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    5.0 carrier file-top of the page
     

Share This Page