Epson 3200 Scanner and 10.3..... help!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by whyrichard, May 4, 2004.

  1. whyrichard macrumors 68000

    Aug 15, 2002
    Having strange difficulties scanning...

    wish to use epson's Scan to File software with my photo 3200 scanner using 10.3.3.

    at first it worked, then the program wouldn't load... then i think i downloaded an updated version and that worked... but it doesn't recognize the scanner.

    other scanning programs recognize the scanner, but not epson scan to file. it says it cannot access the scanner --to check that it's plugged in. of course it is!

    these drivers and updates from epson are confusing.... some help or a link to the solution would be greatly apprecieated!

    (my aim is to be able to press the button on the scanner and have the computer scan in, adjust, crop, and save a simple jpeg file by itself. )


  2. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    I have a Epson 3170, I have never been able to get the smart pannel function to work, other than the scan & save. I would like to the the Start button on the scanner work as the copy center. but every time i run the app it quits. in fact the only epson app i can get to work is Epson Scan. I sent epson a few detailed emails with crash logs but got no reply. The scanner is very good but i am not impressed by the software or customer service.

    Attached Files:

  3. crabuback macrumors newbie

    May 18, 2004
    St. Louis
    Re: Epson 3200 Scanner and 10.3

    Check either their website or Newsoft. They've recently posted a new patch to SmartPanel that seems to work.

    Also check permissions of your Colorsync and InputDevice files. Make sure you have read/write permissions. it bit me in that the scanner would work from my login, but not from anyone else's on my computer.
  4. whyrichard thread starter macrumors 68000

    Aug 15, 2002
    i have resolved my problem... though it was a while ago that i had.....

    i called epson and only had to pay for long distance (though i do not pay for long distance), the call was free because my scanner was purchased less then a year ago.

    as i recall: epson scan to file does not work with 10.3.3. Instead epson relies on their epson scan and their epson scan monitor for this. you can select a scan to file option through these programs, and use the image capture program to designate the function of the epson button the scanner.

    i believe as well there is a scan to print option??? not sure.

    anyway, there apparently was a conflict between epson scan and epson scan to file softwares.

    the procedure was to clear out all related files to epson scan to file, do a clean install of epson scan, and everything worked. (as i remember, it was several weeks ago)


Share This Page