Equal sign at the end of my signature line

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Frannie, Mar 12, 2011.

  1. Frannie macrumors newbie

    Frannie

    Joined:
    Jun 23, 2010
    Location:
    NE OH
    #1
    More often than not, an equal sign appears at the end of my signature line. Any idea why this is happening? (And no, it's not part of the signature line I set up.) :confused:
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Are you talking about the sig line in the mail app?
     
  3. Frannie thread starter macrumors newbie

    Frannie

    Joined:
    Jun 23, 2010
    Location:
    NE OH
    #3
    I am.
     
  4. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #4
    Usually clearing it out with the "clear" tab will fix that. Maybe try a hard reset (power and home button until the Apple logo appears).
     
  5. Frannie thread starter macrumors newbie

    Frannie

    Joined:
    Jun 23, 2010
    Location:
    NE OH
    #5
    I've done a hard reset several times. I think I've cleared it too, but I'll try again. Thanks for the input. :)
     
  6. AndrewR23 macrumors 68040

    Joined:
    Jun 24, 2010
    #6

    If that doesnt work, restore from backup...if that doesnt...restore and set up as new phone.
     
  7. Frannie thread starter macrumors newbie

    Frannie

    Joined:
    Jun 23, 2010
    Location:
    NE OH
    #7
    Thanks, Andrew.
     

Share This Page