Error 21 when trying to restore (in PWND DFU mode) http://www.hackint0sh.org/f266/35

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nusret01, Dec 20, 2011.

  1. nusret01 macrumors member

    Joined:
    Oct 14, 2009
    #1
    Hi. So I have a iPhone 4 on 5.0.1 last checked. I tried restoring using 5.0.1 (again) and I get a (21) error. I tried just using the manual iTunes restore and I get the same error. What's funny is earlier I tried doing a restore using stock 5.0.1 and it started restoring. I quickly unplugged my iDevice and now when I try I am unable to restore to anything. I'm afraid my phone is shot -- and that I won't be able to do anything with it.

    I have the latest Redsn0w and iTunes.

    *Update*

    I went into my AppData/Roaming/Apple Computer/iTunes/iPhone Software Updates and deleted that file. That allowed me to run the 5.0.1 custom file and my phone booted with the preserved BB. I tried to hactivate with redsn0w and I guess it didn't go through. My apple logo on the iDevice is now coming and going. Any ideas?

    http://www.text-upload.com/read.php?id=227643&c=8300515

    ^^ Error log report.

    I went on the internet and downloaded those two files it said it cannot load, the first one didn't show up the second time, but it still can't load WININET.dll.


    Any help please?
     
  2. nusret01 thread starter macrumors member

    Joined:
    Oct 14, 2009

Share This Page