Error Message: EPSON Scan cannot be started

Discussion in 'Mac Apps and Mac App Store' started by x86isslow, Feb 26, 2004.

  1. x86isslow macrumors 6502a

    Aug 10, 2003
    Hi, I have an eMac and a CX5400 Epson AIO printer, both new. After creating four accounts for people in my family, I installed the printer.
    However, I've noticed now that whenever someone other than the first person to login after reboot tries to login, an error message pops up and refuses to go away.

    the message reads: EPSON Scan cannot be started.
    Please use the Troubleshooting Assistant to solve the problem.
    Do you want to open the Troubleshooting Assistant?
    (No) (Flashing Blue Yes)

    The message appears to be frozen, it cannot be moved, closed, or in any other way responded to. I am a switcher, and am at a loss as to what to do. I did not expect that my first experience with Macs would have such trouble.

    any suggestions are appreciated. has anyone had this happen?

    oh, and i tried out my .mac- i posted what in theory is a screenshot of my computer. it is here:
  2. Sparky's macrumors 6502a


    Feb 11, 2004
    1. After creating all your new accounts did you check access privileges to make sure the application was accessible to all?
    2. did you start the scanner and let it go through it's start up and make sure the ready light (if there is one) is on BEFORE bootng the MAC?

    I use a UMAX Powerlook III with a Silverfast plug-in and if I don't follow that routine, I can't even get as far as you do.
  3. KRDHarris macrumors newbie

    Mar 28, 2004
    EPSON Scan cannot be started.

    I don't have the solution to your problem, but I may have some relevant info. I am getting exactly the same annoying and persistent message that you are.

    However, my Epson CX5400 worked fine originally on my 20" iMac running Mac OS X 10.3.3. The problem occurred after I set up multiple user accounts; although it still worked for a while in the original account, and the original account seems to get further than the subsequent ones. Thus, the multiple user accounts appear to be the trigger.

    I've tried unistalling and reinstalling Epson software, and I checked permissions for the Epson Scan app as suggested in another reply to you.

    Until this problem occurred, my new iMac had been rock-steady; far better than my office Windows 2000 system. I think the problem is in the Epson software; I wish Apple still supplied printers with their Macs...

    I'll let you know if I get any further info; please do the same.

    Good luck!


  4. ingenious macrumors 68000


    Jan 13, 2004
    Washington, D.C.
    i think that they still do. just not as many new ones as before. HP has recently been bad about getting apple new drivers as well.
  5. KRDHarris macrumors newbie

    Mar 28, 2004
    Apple printers

    No, I meant printers bearing the Apple label that have been designed (aesthetically and functionally) to work with Macs, and that Apple thoroughly tests.

    My Epson CX5400 was bought from Apple, but Jonathan Ivey did not appear to have been involved in the design, and the software did not appear to have been properly tested.

    Best regards


  6. KRDHarris macrumors newbie

    Mar 28, 2004
    I may have a solution now...

    Per my earlier message, I had the same persistent error message that you did. It would come up in each user account within a minute of logging on, and never go away.

    I have now got rid of it. I'm not guaranteeing my solution, but for what it's worth, here it is:

    For each user account, look in the Startup Items tab of the Accounts System Preferences.

    If there is any Epson application there, such as Scan Monitor, delete it.

    This worked for me, but please note that I have not yet tried any scan operations, as my wife has a lot of work to do, and does not want any peristent Epson error messages obscuring the screen!

    Good luck!


  7. KRDHarris macrumors newbie

    Mar 28, 2004
    Fix for "EPSON Scan cannot be started"

    Further to my last message, I've now tried running Epson Scan from each user account, and it works normally, with no error messages. So it does seem that the problem was caused by Epson Scanner Monitor being set as a startup application in each account, and deleting it from the startup list in each user account solves the problem.

    Even this does not explain why Epson software generates error messages that cannot be removed from the screen, and are not associated with an application that the user can terminate using command-option-esc. (I encountered other Epson messages like this during my experimentation.)
  8. x86isslow thread starter macrumors 6502a

    Aug 10, 2003
    Hey KRDHarris, good to know that you were able to get it to go away. I looked at the list of startup programs for each user, and there is no mention of the Epson Scan.

    I've heard that Epson has had a poor record with Mac drivers, and I must assume that carries over to scanner software, too. My next printer will be an HP.
  9. KRDHarris macrumors newbie

    Mar 28, 2004
    More info on fixing; quit TWAINbridge process

    I still occasionally get various flotating rectangles, typically with error messages relating to Epson scanner.

    My workaround fix is to call up Activity Monitor (Utilities Folder), and use it to quit the process TWAINbridge, which always seems to be the culprit.

    I should experiment by removing TWAINbridge completely and seeing if my Epson CX5400 scanner still works, but I'm too busy...
  10. lmgoldstein macrumors newbie

    Feb 8, 2008
    My scanner is not in the list

    I was having problems getting epson scan to open at all. it just happened out of soon as i launch the app, it closes. so i put the app in the trash and downloaded a new one from the epson website. when i open the app, it asks me to choose my printer from the list...well, my printer model isn't on the list! so i chose one just to see what happened, and i get the message that you all were talking about, that epson scan cannot be started. ugh!

    any help would be appreciated!
  11. Let's Sekuhara! macrumors 6502

    Let's Sekuhara!

    Jun 30, 2008
    I'm having the same stupid problem. I think it's because my Time Capsule got reset and the IP address changed. Although my Mac is plugged directly into the All-In-One, so I have no idea why it's too dumb to realize that it doesn't need to go over a network.

    Canon's help file is useless and leads in circles.
    The Epson scan Settings app is also useless - can't find the printer/scanner.

    Out of frustration I deleted my All-In-One from the printer list thinking it may need to be re-added. Now I can't get it back... This is so aggravating! :mad::mad::mad:

    Edit: Unplugging and reconnecting the Epson made it reappear in my printer list. But still getting the same error message.
  12. arutkows macrumors newbie

    Jun 3, 2009
    This may also be of interest; I have an MFP Epson TX600 printer connected to the Mac via a USB. and I am running a WinXP partition on my Mac OS X 10.5 using VMware. I was getting the "EPSON Scan cannot be started" message. I found that for some reason, the WinXP partition grabbed the printer (and the scanner ofcourse) and that appears to have been the problem. The solution was to go to the winXP partition, use menu Virtual Machine/USB and make sure that the printer is not connected. This does not stop the printer being available for the winXP. The problem appears to be connected to the multiple users issue reported earlier.
    Hope this helps
  13. Johndal macrumors newbie

    Feb 8, 2010
    FIX!! - For me anyway...

    Had this same error, using Snow Leopard. This fixed it and I can scan without issue.

    Go to Applications --> Utilities --> Epson Scan Settings

    If you are over the network, you need to change it to "network" and click "add." It should just come up with an IP address and you should just click "ok." (note if no IP address comes up, make sure you are on the same network as the printer, and you can manually add it. You can get it's IP from the printer itself).

    You should then be able to run Epson Scan and scan away...
  14. SL Xpress macrumors newbie

    May 25, 2010
    Epson support fixed it for me

    I'm responding to this thread because I found it with a Google search, and wanted to make an attempt to help anyone else experiencing a similar problem.

    This solution was provided by Epson support on the second email exchange, within 24 hours of submitting the first report of having a problem.

    Understand, I was attempting to operate the scanner wirelessly. The printer was working fine. I had downloaded the updated drivers and utilities from Epson (which is about 75MB). But I kept getting the same error message referenced on this thread.

    What ended up working for me was:

    Before you can scan wirelessly over the network, you need to configure Epson Scan network settings.

    Check Epson Scan Network settings:

    1. Press the Home button on the printer control panel to return to the Home Menu, then using the right or left arrow buttons select Setup.

    2. Use the right or left arrow buttons to select Network Settings, then press OK.

    3. Press OK to confirm Network Settings.

    4. Write down the IP address displayed on the LCD.

    5. Click on the small icon of " magnifying glass" on the upper right hand corner of your mac (Spotlight), type in EPSON Scan Settings.

    6. Click EPSON Scan Settings. There be a EPSON Scan Settingswindow that will appear.

    7. Make sure that your Epson printer is selected on the "Select scanner" box

    8. Select Network as the Connection setting,

    9. If you dont have any other scanning device, make sure that there is nothing listed under "Network Scanner Status" window. If there is any, highlight it then click Delete.

    10. Click Add and there will be another window that will appear, you can rename the "scanner1" as "Epson printer".
    11. Mark the "Enter Address" radio button then type in the IP address that you have written down from the printer in step 4 then, click OK
    12. The scanner with its IP Address should appear under "Network Scanner Status" window.
    13. Click on "Test" , the result should be successful. Click OK to close the EPSON Scan Settings window.
    14. Try to scan.

    If the printer's IP address changes, you will need to repeat steps to reconfigure Epson Scan network settings.

    Again, this may not be a solution for you, but for me, it worked like a charm. I couldn't be happier with my experience with Epson support.
  15. Hodge macrumors newbie

    May 3, 2009
    Thank you! This solved it for me!

  16. skbot macrumors newbie

    Sep 27, 2010
    Well Done SL Xpress, you nailed it!

    Same problem running Snow Leopard, in the scanner list it was "stuck on stupid". It looks like you have to bump the initial entry a little to wake it up. I made sure that it wasn't because there was only one entry and confirmed that it wasn't the name "scanner1". It just needs a shake!
  17. Dopeyman macrumors 6502a

    Sep 5, 2005
    Los Angeles!
    This worked for me!!! Thanks!!!
  18. MastaBaba macrumors newbie

    Jun 11, 2011
    I racked my brain trying to solve this problem, until I figured I should start with the most basic of potential solutions: I replaced the USB cable.

    This solved the problem for me.
  19. verdejt macrumors 6502


    Jul 19, 2011
    Central Florida
    Scan settings

    I was wondering if any of you that have configured your scanner for network use could send me your info.plist file from your epson scan settings folder. Just go to the utilities page and right click on scan settings and then open up the contents folder and copy out the info.plist file and email it to me at I am trying to get my scanner to work via network but currently the epson scan utility requires rosetta to run and rosetta isn't supported by lion. epson has yet to update their scan utility to either a universal or intel version. Many thanks if you chose to send my the file. Thanks.

    BTW I have no interest in hacking anyones network or some other thing like that. I'm just trying everything I can to get my scanner to work under Lion. Thanks again.

Share This Page