ESPN videos won’t play

Discussion in 'iOS 11' started by shareef777, Apr 7, 2018.

  1. shareef777 Suspended

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #1
    Tested from the latest iOS on both my iPad and iPhone and all I get is a play symbol with a slash through it. Anyone else seeing this?
     
  2. az431 macrumors 65816

    az431

    Joined:
    Sep 13, 2008
    Location:
    Portland, OR
    #2
    I wish there was, but unfortunately they autoplay.
     
  3. shareef777 thread starter Suspended

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #3
    Are yours playing? No videos play for me.
     
  4. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #4
    Can’t say, as everything opens the app for me.

    Do you have a content blocker enabled?
     
  5. shareef777 thread starter Suspended

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #5
    Content blocker is disabled (tested with it deleted as well).
     
  6. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #6
    Do you have the ESPN or WatchESPN app installed on your device?
     
  7. shareef777 thread starter Suspended

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #7
    No, but I figured it out. The content blocker had a vpn profile I needed to delete.
     
  8. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #8
    Glad you got to the bottom of it.
     

Share This Page

7 April 7, 2018