General Evasi0n, PPC/No, VPC on PPC/No, Linux on PB/No, OS X on AppleTv/No

Discussion in 'Jailbreaks and iOS Hacks' started by justperry, Feb 5, 2013.

  1. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #1
    Now, I have trouble installing the evasi0n Jialbreak on My 3GS, not that evasi0n won't allow mw but for OS reasons.

    What I have:

    Powerbook g4 1.67
    AppleTv 1st generation with OS X 10.4.X

    What I tried:

    1. Downloaded evasi0n for Mac, Intel only, does not work.

    2. Downloaded evasi0n for Windows, opened in VPC 7 on powerbook, does not work.

    3. Wanted to try on the AppleTv but minimum OS X version is 10.5

    4. Download evasi0n for Linux, I could try to install Linux, BUT, I never got it to work on My PPC machine, if I choose the Linux CD/DVD it will try to boot and then returns to the boot screen with inverted colours, so this also does not work.

    5. Installing Linux or newer (Intel) Mac OS X in VPC, does not work either.

    5.Installing on windows, I don't have one so also no option.

    So what are my options?
    If I try in VPC 7 (XP) again do I need iTunes to be installed there, the Application does work inside the VM but nothing happens, might it be because iTunes is not installed?
    Don't want to download iTunes for windows and then find out it still does not work, I am on a capped internet and don't want to download stuff again and again, also if I install itunes it might need other software again.


    ----

    Sidenote to PPC 10.5.8 users.
    Something about tinyumbrella, this app never worked on 10.5.8 on my machine, it turned out there is something wrong with Java 5 which prevents some apps not to launch, but I got it to work after opening the app bundle and launch the Jar from there, wish I found out earlier, then I could have saved other iOS versions as well.
     
  2. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
    #2
    doesnt that generation of powerbook have a ppc? just a thought maybe you need an intel cpu.
     
  3. dinggus macrumors 65816

    Joined:
    Jan 17, 2012
  4. kodeman53 macrumors 65816

    Joined:
    May 4, 2012
    #4
    I can't run Evasi0n on my TRS-80. Can someone assist?
     
  5. wjlafrance macrumors 6502

    Joined:
    Dec 23, 2009
    Location:
    Madison, WI
    #5
    All PowerBooks are PowerPC. The name MacBook came along with the Intel processors.

    OP: You've got a seriously old computer. Find a friend who has a Windows machine.

    Evasi0n DOES require iTunes, so maybe you can get it to work in your VM.
     
  6. justperry, Feb 6, 2013
    Last edited: Feb 6, 2013

    justperry thread starter macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #6
    It's (Powerbook) PPC yes, the AppleTv is intel but I got 10.4 on it which is not supported.

    Joking.;)
    What for, this is a perfectly OK machine for many things.

    Yes it's old but also very reliable and as long as it works I see no reason to abandon it.

    Good to know it needs iTunes, might have an old (windows) version somewhere, might try in the VM then.

    Cheers.

    Update: Downloaded iTunes, installed in XP in VPC 7 and then the USB gets an exclamation mark in hardware, does not start (code 10) uninstalling and reinstall does not work.

    Also, I don't think iTunes is necessary because it is also available for Linux and there is no iTunes for Linux!
     
  7. justperry thread starter macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
  8. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC
    #8
    lol
     

Share This Page