Ever have to turn off LTE to get data service?

Discussion in 'iPhone' started by zorinlynx, Apr 1, 2013.

  1. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #1
    This happens to my AT&T iPhone 5 from time to time. Got several bars of signal strength on LTE, but can't move any data at all. I turn off LTE, and suddenly it's working beautifully on "4G" (HSPA+)

    Is this common? I'm guessing it might be a problem with AT&T but I'm asking just in case my phone might be at fault.

    -Z
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Nope, that has never happened to me.

    I've turned off LTE, but that's only because I find myself out of LTE service and I didn't want the battery drained by the phone looking for a LTE tower.
     
  3. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #3
    your issue kind of needs more info, does it happen in all LTE areas?
    are you sure your service is properly provisioned?
     
  4. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  5. Davejprince macrumors regular

    Joined:
    Sep 29, 2012
    Location:
    The Netherlands
  6. PeterKG macrumors 6502

    Joined:
    May 2, 2003
    #6
    Yes. This does happen with my iPhone 5 on ATT. It will show full bars and LTE, but nothing will load. I will go into settings and turn off LTE, and data is moving again.
     
  7. MacKai macrumors regular

    MacKai

    Joined:
    Jun 15, 2010
    Location:
    East Bay Area, CA
    #7
    That has happen to me. When in the area of an congested LTE tower, falling back on 4G on AT&T gives me a much better signal. Both for voice and data. Disneyland for example.
     
  8. Peter K. macrumors 6502a

    Peter K.

    Joined:
    Nov 6, 2012
    Location:
    SoCal
    #8
    Yes.

    In West LA, at&t's LTE is so crowded sometimes that I can't even check email. As mentioned above, turning off LTE makes everything fine on 4G.
     
  9. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #9
    I e had similar issues, although I never turned off lte. I toggle airplane mode and its all good.
     

Share This Page