Excel 2011 no longer allowing me to fill cells with color or change color of text

Discussion in 'Mac Basics and Help' started by karlyneedshelp, Sep 16, 2011.

  1. karlyneedshelp macrumors newbie

    Joined:
    Sep 16, 2011
    #1
    I'm having a problem I can't find a solution for anywhere... All of the sudden, out of the blue, my excel will not let me fill cells with color (other than yellow) or change the color of the text in the cell (other than red). It seems like those two functions just froze on the colours I had them on and will now only let me fill cells with yellow (and not unfill previously filled cells unless it is to change them to yellow), and same for the text, which is stuck on red.

    The really strange thing is that it is not just a problem with the dropdown options in the formatting toolbar, but also if I go to format the cell and do it in the pop up menu - the little window appears as normal but the drop down menus to change colours or fill pattern simply do not drop down.

    Has anyone else had this problem? Anyone found any fixes for it? I have tried restarting excel, restarting my computer, opening a new document, sending my document to another computer (on which the fill and text color options worked fine), all to no avail. I'm utterly perplexed. I really wish to avoid uninstalling and reinstalling if possible.

    I am running Microsoft Office 2011 for Mac on Mac OS X 10.5.8.

    Any help is appreciated!
     
  2. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #2
    Mine's working fine, I'm running the latest update 14.1.3 on Lion
     
  3. LaCornista macrumors newbie

    Joined:
    Oct 2, 2011
    #3
    I’m having the same problem. I can format a sheet, row, or column, but Command + 1 doesn’t bring up a window for formatting specific selected cells. Has anyone had this issue and found a resolution?
     
  4. jacksnack macrumors newbie

    Joined:
    Feb 9, 2011
    #4
    Guyz,

    You're not the only ones having problems with excel.
    Unfortunately Microsoft Excel for Mac sucks.

    It's crazy but my excel file hangs a lot of times a day. Hangs at CMD-Z (step back), with copy paste actions etcetc.
    Absolutely crazy.

    Updates didn't solve anything.
    Converting my excel to Numbers is no option. Seems that my excel is too long (...) and too complicated(...) for Numbers.

    Anyway, I save my files as file001, 002, 003 etc. Just to make sure that I have previous "backups" just in case the last file is completely F.U.

    Reinstalling doesn't solve anything and Microsoft don't care. Lot's of similar problems already have been posted.
    Too bad, because Excel is a great program.
     
  5. tootall macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #5
    Yup... time machine is a must if you use Mac Office...
     

Share This Page