Exchange Email keeps on asking for password even after I put the correct one!

Discussion in 'iPhone' started by Texxy, Nov 8, 2011.

  1. Texxy macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #1
    Hey guys I setup my Gmail accounts to push through Exchange. Worked PERFECTLY for a month and all of a sudden it keeps on randomly asking me for a password saying it is incorrect. I put the correct password and yet it still says it is incorrect. What do I do? Is this a bug? Is there a setting I am supposed to change in gmail?
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    Try going here and doing the Captcha unlock: https://accounts.google.com/DisplayUnlockCaptcha

    I had this happen the first time I got a smartphone and that's what was causing the problem, it wasn't recognizing the new device, so try that from your phone.
     
  3. b24pgg macrumors 65816

    Joined:
    Jan 28, 2009
    Location:
    CA
    #3
    I had this problem initially but it's strange that it's happening all of a sudden a month after you set it up. The fixes I've seen are:

    1.) Do the unlock captcha as suggested above
    2.) Are you logging in with a Google Apps or non-gmail login? Try the gmail address login instead and then go to m.google.com/sync from your phone and you can change the "Send As" address from there
     
  4. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #4
    I see no settings for the "Send As" part when I sign in on my phone what do you mean.
     
  5. Carl G35c macrumors 6502

    Joined:
    Aug 14, 2008
    #5
    Are you connected to another wifi source? When I connect to my work wifi, it constantly asks for my PW for GMail, but once I connect to my cellular data connection it works fine.
     
  6. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #6
    Well that shouldn't matter. It should work with WiFi but yes I get home and school Wifi always
     
  7. rw3 macrumors 6502a

    rw3

    Joined:
    May 13, 2008
    Location:
    DFW, TX
    #7
    Delete the account on the phone and re-add....
     

Share This Page