Expert Pwnage Tool w/out Bootneuter and Pinneaple logo?

Discussion in 'Jailbreaks and iOS Hacks' started by paulrr, Aug 31, 2008.

  1. paulrr macrumors newbie

    Joined:
    Aug 7, 2008
    #1
    Does anyone know how to do this? I know that you have to go into expert mode to get rid of the pinneaple but then it puts Bootneuter on your phone right? I dont want it to be unlocked and lose AT&T service which is what happened when I did expert mode.

    The settings for customizing bootneuter are greyed out in expert mode, does anyone know how to do it? I basically just want to keep my service and not have the pinneapple cuz I like the apple and incase the phone is bricked its not as obvious
     
  2. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #2
    There are a lot of thing wrong here.

    1 - the whole point of expert mode is that you choose everything - including whether it neuters or not

    2 - if it's alread neutered then just restoring to a fresh ipsw wont just de-neuter it

    3 - neutering wont loose AT&T service

    4 - bricking is a myth


    Hope that helps

    Doobs
     
  3. StoneColdSober macrumors 6502

    Joined:
    Jul 19, 2008
    #3
    Okay, I have never done a jailbreak on my iPhone (have a 3G) but as a frequenter of this forum I can tell you the answers to your problems are all available and can be found by using the search function.

    As the previous poster suggested, WinPwn will not cause you to lose AT&T service unless you do it wrong. It will NOT unlock your iPhone 3G as there is no unlock for the 3G yet. I would refer you to the sticky located at the top of the hacks forum for step-by-step instructions on how to jailbreak your iPhone using WinPwn.

    Lastly, to address the problem you had with your previous jailbreak attempt and you not getting service, look here.
     
  4. paulrr thread starter macrumors newbie

    Joined:
    Aug 7, 2008
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5C1 Safari/525.20)

    thank you guys for the help. I used to frequent car forums a lot so I know it drves people crazy when you don't search. I searched for these answers but I wasn't quite clearly finding an answer.

    I guess I did it properly but I just didn't uncheck the activation box. I'll try it again now with that unchecked. Thank you again, I thought it was the bootneuter that did it. What exactly does bootneuter do? Is it just part of the jailbreaking process?
     

Share This Page