Exposé for desktop (F11) too short?

Discussion in 'macOS' started by ToastCabbit, Aug 1, 2005.

  1. ToastCabbit macrumors member

    Feb 21, 2004
    Centre College
    Here's a question for the masses. Background info. = I had a bad memory chip from Crucial (they shipped a new one) and multiple file problems. Those got fixed.

    I've upgraded to 10.4 Tiger, but when I hit F11 to activate Exposé to show my desktop, the application windows that it moves away come back within two or three seconds. In fact, it's not even a consistent amount of time but changes like it's having trouble deciding what to do. It won't keep everything pushed away so that I can see what's on my desktop, move files, etc. My dad suggested another app also has F11 as a hotkey, but I'm not seeing anything conflicting. Any advice? Thanks, and have a super duper day!
  2. vouder17 macrumors 6502a


    Apr 30, 2003
    Ok what it sounds like to me is that you are just holding in the F11 key for a short while. If you just tap the F11 key all the windows should disappear until u tap it again. I am not really sure if this what your problem is, but in my case i never have the problem that u describe.
  3. ToastCabbit thread starter macrumors member

    Feb 21, 2004
    Centre College
    Good suggestion, Vouder17, but I'm afraid that's not it. I promise I'm just tapping the F11 key. I also tried holding it for a short while to see if maybe it was doing things backward, but that doesn't work, either.

    PS - my F9 (show all windows), F10 (show windows in current app), and F12 (widgets/Dashboard) keys all work flawlessly. Strange.
  4. El Phantasmo macrumors member

    Jul 9, 2005
    have you tried assigning the 'show desktop' function to a different key?
  5. andiwm2003 macrumors 601


    Mar 29, 2004
    Boston, MA
    assign the expose to one of the desktop corners and activate it with the mouse pointer. if that works then the software is o.k. and probably your keyboard f11 key is the problem.

    you also can assign the expose show desktop to another key combination.

    it may be you need a new keyboard.

  6. ToastCabbit thread starter macrumors member

    Feb 21, 2004
    Centre College
    ::coughs:: The problem seems to have corrected itself. But thanks to all who replied! Maybe it was the tinkering that did it. Problem solved, though.

    Addendum - the problem HAD corrected itself then appeared this morning and was driving me nuts. I followed other advice and thought I'd eliminate my open widgets using process of elimination. I quit one called something like Hula Girl and Exposé appears to be working. We shall see!
  7. wheezy macrumors 65816


    Apr 7, 2005
    Alpine, UT
    I had the same problem, and it was a widget - singipod. If that is open, my f11 works for about 5 seconds, but if I close that widget, f11 works normal.
  8. no0neelse macrumors newbie

    Jul 15, 2005
    I, too had the same problem. The desktop would only show for about 3 seconds, whenever I activated it using a hot corner. I never figured out the cause, but realize now that it must've been a widget I had open. I'll do some investigating.

    edit: I can confirm that the "hula girl" widget was causing my problems.
  9. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    I have had this problem occasionally, but not consistently, and very rarely. I'm not sure if it's a widget at fault for me or not. Right now, I have world clock, Calculon, iCal Events, US Weather+, Translator, and Uptime.
  10. nightdweller25 macrumors 6502

    Mar 2, 2005

    I also had the problem, but I don't use widgets anymore and the problem went away. Looks like they're are still a few bugs with Dashboard.

Share This Page