External USB 3.0 runs at 2.0 speeds on Bootcamped (L)2013 27" iMac

Discussion in 'iMac' started by Edan, Dec 22, 2013.

  1. Edan macrumors newbie

    Joined:
    May 20, 2013
    #1
    Hi, I recently boot camped my late 2013 27"iMac with Windows 8.1. I've noticed that my external harddrive has a transfer rate of 25-36mb/s for a USB 3.0 external (1tb Samsung M3 Portable USB3.0 External Harddrive). I'm not too certain what the cause is, but if anyone knows how I can get 3.0 speeds would be greatly appreciated. - I have an Internal 256 SSD
    Thanks!

    ( I did try to reinstall Boot Camp Assistant again and install but it didn't resolve the issue
    Also checked device manager - shows standard USB Controllers, one relevant is 'Intel(R) USB 3.0 eXtensible Host Controller - 0100 (Microsoft).
    I've tried to see if there is a driver update for that specific one, however it says its the most up to date version with a controller showing 'USB xHCI Compliant Host Controller'.)
     
  2. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Does your external USB HD show USB 3 connection when you are booted to OS X?
    You can check that in your System Information/USB tab.
     
  3. Edan thread starter macrumors newbie

    Joined:
    May 20, 2013
    #3
    It shows under speed: 480 mb/sec when run on OS X
    Not sure how to see what it can run at when on 8.1? I tried transferring files to and from the external hard drive on 8.1 and the highest I've seen it reach is 39mb/s
     

Share This Page