iPhone F.lux and appcake worked then stoped

Globug

macrumors 6502
Original poster
Mar 16, 2012
431
72
Brisbane Australia
i have installed f.lux and appcake and they worked for a few min, i was able to use F.lux last night and now they have both been whited out and keep crashing anytime i try to run them.

Any solutions?

Now its been deleted from my phone. :(
 
Last edited:

ElZeus

macrumors regular
May 26, 2008
239
128
They caught you pirating apps and deleted your jailbreak. :cool:

Try a hard reset.
 

T5BRICK

macrumors G3
Aug 3, 2006
8,103
2,098
Oregon
I'm not sure what else you've got installed, but I've been jailbroken and running F.lux for over a week and everything works just fine.
 

3bs

macrumors 603
May 20, 2011
5,430
23
Dublin, Ireland
OP we're going to need more details of what's going on. What do you mean whited out? Is Cydia still there? Do you have anything else installed and does that work?
 
Last edited by a moderator:

Globug

macrumors 6502
Original poster
Mar 16, 2012
431
72
Brisbane Australia
it then came back. I have no idea what happened.

What i did was click on appcake and reinstalled it and f.lux came back as well. Super weird.

Don't pirate apps.. i try them out then buy them. :eek:
 

dcharleyultra

macrumors 6502
Sep 28, 2013
397
1
it then came back. I have no idea what happened.



What i did was click on appcake and reinstalled it and f.lux came back as well. Super weird.



Don't pirate apps.. i try them out then buy them. :eek:

This happened to me a couple of times yesterday.

(I jailbreaked my 5s 1/1/2014. No pirated apps.)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.