Facebook / Google (and more) Apps not showing after upgrade to 7.0.4 (iPhone 5S)

Discussion in 'iOS 7' started by Percy Thrower, Dec 13, 2013.

  1. Percy Thrower macrumors newbie

    Joined:
    Dec 13, 2013
    #1
    Anyone else getting this? It's driving me mad.

    After upgrading to 7.0.4 some of my apps won't show up even though they are installed.
    I've performed a hard reset the phone, deleted the apps then re-installed, signed in & out of my apple ID multiple times, tried the 'reset home screen layout' option, all without success. I've also tried enabing & disabling restrictions including the age limits etc.

    When I go to SETTINGS > GENERAL > USAGE strangely it's the apps without a title next to them that are the ones not showing up.

    See screenshot:

    [​IMG]

    Curiously when I then go to delete one of these (no name) apps I get them message: Deleting "(null)" will also delete all of it's documents & data. Then the option to Delete App or Cancel
    When I try to update & open the app from the appstore on my phone all I get is the +OPEN button which is completely unresponsive.

    Like this:

    [​IMG]

    Is anyone else experiencing this problem? Is there a solution other than the ones I've already attempted above?

    Help! :(
     
  2. Percy Thrower thread starter macrumors newbie

    Joined:
    Dec 13, 2013
    #2
    Over 500 views & nobody has a clue what's wrong?
    Am I really that alone on experiencing this problem. :confused:
    Maybe I'm more screwed than I thought!
     
  3. Thierry ba macrumors 6502a

    Joined:
    Apr 10, 2012
    Location:
    Sarajevo, Bosnia
  4. joshforman macrumors regular

    Joined:
    Aug 11, 2012
    #4
    Go to settings to restrictions and see if you have any parental locks on that may be preventing access to certain apps. I remember a while back there were certain apps on my phone but I could not find them even though they were absolutely installed. Either there was some sort of restriction turned on already, or I had to turn it on and then turn it back off to sort of rekajigger it.
     
  5. Saileshbreaker macrumors regular

    Joined:
    Aug 13, 2011
    #5
    Connect to iTunes, remove the app from the list, then reinstall
     
  6. CaptainOlimar macrumors newbie

    Joined:
    Feb 16, 2011
    #6
    I am experiencing the exact same problem. Found any resolution yet?
     

Share This Page