FaceTime on MacPro 2009. I can hear them but they can't hear me.

Discussion in 'Mac Pro' started by sngraphics, Apr 10, 2017.

  1. sngraphics macrumors member

    Joined:
    Aug 27, 2010
    #1
    I am trying to FaceTime from my MacPro 2009 running OSX 10.10.5

    Everything seems fine. I can make & receive calls.
    The problem is I can hear the other person but they cannot hear me.

    I have tried multiple headsets with the same results.
    Wired, Bluetooth, USB.

    Currently I am using the Logitech - H390 USB Headset.
    It shows up in both the Output & Input panes of the Sound Preference panel in System Preferences.
    Still no success. I tried calling a couple of iPhones but no one can hear me.

    Am I doing something wrong?
    Any info would be much appreciated.
    Thank you.
     
  2. PieTunes macrumors 6502

    PieTunes

    Joined:
    May 6, 2016
    Location:
    San Diego, CA
    #2
    In FaceTime preferences itself, I think you can choose what mic/source to use as the input.
     
  3. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #3
    Do your mics work in any other application? For example Skype?
     
  4. sngraphics, Apr 11, 2017
    Last edited: Apr 11, 2017

    sngraphics thread starter macrumors member

    Joined:
    Aug 27, 2010
    #4
    Haven't tried mics with any other apps. But this is how my Input looks like in System Preferences.
    --- Post Merged, Apr 11, 2017 ---
    Is this where that selection is made. Under the Video tab in the menu bar?
    After making this selection, it works!
     

    Attached Files:

  5. PieTunes macrumors 6502

    PieTunes

    Joined:
    May 6, 2016
    Location:
    San Diego, CA
    #5
    Yeah, sorry, I recalled that there was an option to select the sources for output and microphone, just forgot where it was located under. :) Glad to hear it's working now!
     
  6. sngraphics thread starter macrumors member

    Joined:
    Aug 27, 2010
    #6
    Yup. That was the entire issue. Just selecting that one option in FaceTime under the Video tab in the menu bar.
    Thank you to everyone who wrote it.
    God Bless.
     

Share This Page