Files app share sheet extension completely broken

Discussion in 'iOS 11' started by KeepCalm76, Jun 28, 2017.

  1. KeepCalm76 macrumors newbie

    Joined:
    Jun 26, 2017
    #1
    Does anyone else have this problem, and/or a workaround? I try to use the new “Save to Files” share sheet extension and it invariably results in this screen. Doesn’t matter what app I use, anytime I try to save anything to Files via the share sheet, it gives me the app equivalent of a blank stare and forces me to kill and reopen the app. I’ve reported the bug to Apple. In the meantime, it would be nice to know if someone has figured out a way to get around it. Thanks!
     

    Attached Files:

  2. DoctorFedora macrumors regular

    Joined:
    Jun 8, 2010
    #3
    I'm having similar but different issues with the Files app on my 10.5" pro — it showed all of my files I have in iCloud, but when I tried to open any of them, it would show the download indicator but they would never download. I tried disabling and re-enabling iCloud Drive in the system settings, and now the Files app just lists nothing at all being in iCloud Drive.

    Beta software, am I right? ƪ(˘∀˘)ʃ
     

Share This Page