Final Cut Express install problems

Discussion in 'Mac Apps and Mac App Store' started by sabroson, Jan 5, 2004.

  1. sabroson macrumors newbie

    Oct 16, 2003
    Everytime I try to install Final Cut Express on OS-X it tries to run the OS9 installer. Since I do not have OS9 installed it does not work.

    I spent about 1 hr with Apple on the phone. They made me try with another account. Open Installer and drag the file. Rebuild the permisions on the files in the drive. NOTHING WORKED.

    I ended up installing the App on another machine and moving it over the network (and that worked).

    Nevertheless, it still bugs me that I was not able to install the App on my computer directly.

    BTW, the computer has a freshly installed Panther 10.3, same OS as the other computer.

    Any ideas? Strange, Huh?
  2. 12thgear macrumors newbie

    Jun 23, 2003
    FCX Install

    I had the same problem. My solution was to copy the installer to my hard drive and then run it from there. It worked for me and I hope it works for you.
  3. geerlingguy macrumors 6502a


    Feb 11, 2003
    St. Louis, USA
    I copied the installer to my HD, then added ".app" to the end of the name, and it ran fine. I think Panther has some identity issues with programs without the ".app" on the end of the name.

Share This Page