Finder Search Toolbar not working

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by copo, Apr 14, 2004.

  1. copo macrumors newbie

    Apr 14, 2004

    I'm on Panther with all update installed. I seldom use the search toolbar function in Finder, I have tried it before (not remember the software built at the time I'm able to use) and it works fine. I want to find something today within my HDD and I try again and expect it could find what I want as before. I have typed the keyword which must have match content but it stay no response, even I pressed enter, the search keyword highlighted, but still no move.

    Any clues ? Any hints will be greatly appriciated.
  2. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    Two guesses: I think the toolbar search defaults to search in "selection". That means that your results will be in whatever you have selected in the open window. If the file you're looking for is NOT inside the selected folder, you won't get anything. Click on that little magnifying glass icon, and switch to one of the other options, and see if that helps.

    The other posibility has to do with a really weird bug I ran into once; the search feature suddenly started finding either nothing at all, or everything on the hard drive, regardless of the text I was searching for. I needed to restart the computer for it to go back to normal, and it hasn't reoccurred recently, but try restarting just in case you've got something similar going on.

Share This Page