Discussion in 'General Mac Discussion' started by glosterseagul, Sep 18, 2004.

  1. glosterseagul macrumors regular

    Mar 13, 2004
    Ok, last time this question was put to wasteland. Because the question wasn't clear. So let me try again....

    I created a folder on the hard disk called: martin

    I then went to File then Find (apple F)

    The Find window opens

    Search in: EVERYWHERE
    Search for items whose:
    NAME IS martin

    I clicked search......

    Search Results for "martin" in "Macintosh HD"

    0 items!

    Repeated the search changed the IS to CONTAINS...still 0 items?

    Where am I or the powerbook running OS X 10.3.5 going wrong?

    Hmmm..then I did a search for: m

    Two items was the result?
  2. iSaint macrumors 603


    May 26, 2004
    South Mississippi y'all, near the water!
    Not being able to see your computer, it's hard to say. But try Finder selecting name 'contains' instead of 'is'

    edit: ok never mind you did that

    I see no reason to search 'everywhere'

    Search only the harddrive. There has to be something else though.
  3. iMeowbot macrumors G3


    Aug 30, 2003
    To eliminate a weird setting possibility:

    in Home:Library:preferences, trash

    In the dock, hold down the option key, then hold the mouse button over the Finder icon. Select "Relaunch" when the menu appears.

    See if it still behaves poorly.
  4. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    That's strange - it works for me, regardless of whether I use the Finder toolbar search or the File->Find search. Let's say I create a folder called "gfhgfhgfh" (which is unlikely to exist anywhere else), then search for it in local disks. It turns up as the only result. I tried experimenting with the UNIX command-line find and locate tools with no success. find just returns everything, and locate tells me that there is no database.
  5. glosterseagul thread starter macrumors regular

    Mar 13, 2004
    #5 is not there
    only these.....

    When I use the search on the window bar that seems to work :confused:
  6. glosterseagul thread starter macrumors regular

    Mar 13, 2004
    There were two Libraries one for me and one for the hard disc....

    err! I know what I did... I thought it might be something silly. When I clicked Find there was an extra two options! by date was one and although it was emptey it still affected thesearch. I am still not so sure on OSX I thought os9 was a lot easier perhaps because I was used to it control panels extensions prefs etc.

    Not a good week for me on this site I think I'll climb back in my hole.... :rolleyes:

Share This Page