first post here and couldnt be more hacked off - Ipad freezing during rented films

Discussion in 'iPad Tips, Help and Troubleshooting' started by Neilth, Dec 8, 2010.

  1. Neilth macrumors newbie

    Joined:
    Dec 8, 2010
    #1
    Anyone else get this?

    Rented Green Zone a few months back, worked fine up to 30 mins or so then wouldnt play any further. Reported a problem, got my money back.

    Tried again Girl with a Dragon Tatooo, same thing, 30ish mins in, freezes will play no further, yet again film refunded.

    Tried again tonight - Inception - same ********** thing 30 mins or so in and big freeze, never gets past it!!!

    Just how annoying can it be - settle down for a decent film, for the damn thing to freeze X minutes in.

    Seems Itunes is the cause of this with users reporting the same issues, or is it a Ipad HW issue (as per other threads)

    Anyone help? Ipad will end up in the wheelie bin at this rate and Itunes will come off my PC.

    Couldnt be more bl00dy annoyed to be honest! Apple should suspend their film rental service until they fix this!!

    NT
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Welcome to the Forums
    Sorry your first post involves a bad experience

    I haven't had any problems with iTunes or Netflix and my iPad
    Which iPad do you have?
     
  3. Neilth thread starter macrumors newbie

    Joined:
    Dec 8, 2010
    #3
    Yeha, its the 32gB Version.

    V. v. annoyed that thats now 3 films that have all frozen up, money aside its just sooooo damn frustrating and ruins an evenings film.
     
  4. mikelegacy macrumors 65816

    mikelegacy

    Joined:
    Dec 5, 2010
    Location:
    Pittsburgh, PA
    #4
    My Apple TV was freezing up programs around twice per movie a couple times. All I did was exit out and restart (it should start where you left off). If it continues, then you might wanna contact apple support, but leaving the movie and reloading it, starting where i left off has always worked just fine for me. It does annoy me, and it tells me that Apple TV and iTunes aren't quite replacing my onDemand yet, but Netflix works perfectly for me.

    Have you tried using another movie streaming service like Netflix, to see if the problem is the device or iTunes?
     
  5. Neilth thread starter macrumors newbie

    Joined:
    Dec 8, 2010
    #5
    yes, have tried exiting and restarting the film - same issue exactly the same spot in the movie too. Even tried rebooting Ipad - same issue

    we dont get Netflix here (UK) so wouldnt know.

    I do know that I wont be renting any more films from Itunes!
     

Share This Page